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1 The list of terms used
The Guide – this document.
The system – the Auto-Intellect software system.
Server - computer with installed Auto-Intellect software package.
Traffic – the flow of vehicles.
Vehicle Tracer – the interface object designed for viewing the recognized LP numbers, the types and speeds of vehicles, as 
well as for searching the LPR database and creating reports for specific time periods.
Traffic Monitor – the interface object designed for monitoring vehicle movement.
fps - frame frequency. Number of video stream frames processed by software per 1 second.
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2 Operator's Guide. Introduction

On page:

The purpose and structure of the Guide
The purpose of the Auto-Intellect system
Recommendations for using the Auto-Intellect system

2.1 The purpose and structure of the Guide
The Guide is an informational reference designed for users of the Auto-Intellect system with Operator access rights responded for 
operation with Auto-Intellect software and corresponding interface objects.

The Guide contains the following material:

General description of the Auto-Intellect software system.
How to use the Auto-Intellect software system.
Description of the user interface of the Auto-Intellect system.

2.2 The purpose of the Auto-Intellect system
The Auto-Intellect software system is designed for automated traffic monitoring and control, and has the following functionality:

License plate number recognition.
Centralized events registration and processing, generation of notifications and control commands according to flexible 
algorithms.
Searching matches between the recognized plate number and the numbers in the database connected to Auto-Intellect.
Creating the photo and video archive.
Determining the overall traffic parameters and the parameters of individual vehicles.
Software scalability.

2.3 Recommendations for using the Auto-Intellect system
The Auto-Intellect software is installed as an extension to the Intellect software package.

For proper operation of the Auto-Intellect system, please follow these recommendations:

Follow the job description accurately.
Use the system for the intended purpose only.
Do not use the computer with Intellect installed, to run other software which is not part of the Intellect package.
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3 Using the Auto-Intellect software system

3.1 Starting and closing the system
Please check the working condition of all hardware components – connections, cameras, etc – prior to starting the system.

The system can be started using one of the following methods:

Automatically. The system starts automatically after the operating system boots up.
Manually. To start the system manually, in the Start menu, select Programs -> Intellect -> Client Workstation, or use the 
corresponding shortcut on the Desktop.

Access to the system can be protected by a password. In this case, enter your password to start the system.

To shut down the system, do the following:

Point the mouse to the upper right corner of the screen, the main control panel will open.

Click the   icon on the panel.
Select Shutdown in the menu that opens.

The shut down process will start, the password will be required if set.
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3.2 Using the Traffic Monitor interface object

3.2.1 Displaying the current traffic information in table form
The table with current traffic parameters is shown in the Table sub-tab of the Current value tab.

Displaying the current traffic parameters by lane in a table.

Note.

The system can be set up to forbid the shut down. Then, the Shutdown item is not present in the menu.
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Displaying the current traffic parameters by direction in a table.
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The system can be set up to display the traffic parameters by lane or by traffic movement direction. In case of the by-lane display, 
the columns correspond to traffic lanes, and rows correspond to traffic parameters. In case of the by-direction display, the 
columns correspond to traffic directions, and rows correspond to traffic parameters.

3.2.2 Displaying the current traffic information in graphic form
The charts with current traffic parameters are displayed in the Charts sub-tab of the Current value tab.

Displaying the charts of current traffic parameters by lane.

Note.

The Time of registration parameter for each lane corresponds to the time when the last vehicle passed. The Time of 
registration minus the Statistics update period is taken as the beginning of the period to base the statistics on, while 
the current moment is taken for the end of the statistics period.
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Displaying the charts of current traffic parameters by direction.
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The system can be set up to display the traffic parameters by lane or by traffic movement direction.

The Charts tab consists of several sections corresponding to the lanes or the traffic movement directions. Each section consists 
of several subsections displaying some particular sets of traffic parameters in graphic form.

3.2.3 Creating a request for traffic statistics
To create a request for traffic statistics, use the Statistics tab.

To create a request for traffic statistics, do the following:
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1.
2.
3.

4.

Select the preferred type of statistics presentation by clicking the Table or the Charts tab.
Select the sampling period – Day, Week, Month, or Specific time period (specify the period manually).
If Specific time period is chosen, enter the beginning and the end date/time of the statistics period in the Beginning and 
the End fields.
Click the Refresh button to create or update the statistics.

3.2.4 Displaying traffic statistics in table form
The traffic statistics in table form are displayed in the Table sub-tab of the Statistics tab.

The traffic statistics are displayed in the following tree structure: Recognizer name -> Movement direction -> Lane -> Vehicle 
type. The statistics data for each level of the tree is shown.

3.2.5 Displaying traffic statistics in graphic form
The traffic statistics in graphic form are displayed in the Charts sub-tab of the Statistics tab.

Note.

To refresh the displayed statistics, click the Refresh button.
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3.2.6 Saving traffic statistics to a file
The Statistics tab allows saving the traffic statistics into a file.

Note.

To refresh the displayed statistics, click the Refresh button.
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1.
2.
3.
4.

1.
2.

3.

To export the traffic statistics into a file, do the following:

Create and display the request for traffic statistics (see the Creating a request for traffic statistics section).
Click the Save as button.
Enter the pathname in the window that opens and click Save.
The traffic statistics will be saved in the specified location in a CSV file.

3.3 Using the Vehicle Tracer interface object

3.3.1 Intrоductiоn
The Vehicle Tracer interface object includes the following components:

On-line monitor – is designed for displaying the data about identified plates and for handling alarms;
Events monitor –displays video frame with a vehicle, which plate is being recognized at the moment and also identified 
number and speed.
Alarm window - is designed for displaying the data about vehicles in case of coincidence of recognized plates with plates 
which are stored on the external orientation database.

3.3.2 Viewing the data about passing vehicle
The passing vehicle data is displayed in the Events monitor window.

Note.

Events monitor and Alarm window components are optional and aren't displayed with corresponding system settings 
(see the document Auto Intellect software package: Administrator Guide).

https://docs.axxonsoft.com/confluence/display/auto56en/Administrator%27s+Guide
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2.

a.
b.
c.
d.
e.
f.

3.

In the Events monitor window, the following data is displayed:

LP recognizer (the name of the corresponding LPR channel object) (1);
vehicle video frame with a caption, containing the following data (2):

date and time of receiving data about the vehicle;
vehicle speed;
vehicle direction;
speed, allowed on the controlled area of the road;
speed detector ID number;
name of the video camera that detected the vehicle.

identified LP number and the LP image (3).

Note

Events monitor component may not be displayed due to the corresponding system settings.

•
•

•

Note

If the LP number hasn't been recognized, UNDEFINED message will be displayed in the field.
If the characters of the recognized number are displayed incorrectly, it is necessary to change the font of 
the recognized number to the one that will contain all the characters of the corresponding country LP 
numbers (see Setting up the font of the recognized LP number).
The image of the recognized license plate is compressed or stretched to fit the red frame.

•

•

Note

In case the AUTO-Uragan or CARMEN-Auto module is used for identification, allowed speed, vehicle speed and 
speed detector ID number are displayed only if the Speed traps server module is connected.
In case the alarm is registered for a vehicle (overspeeding, and/or identification of a plate in the external plates 
database), the field with a video frame is highlighted with red (2).

https://docs.axxonsoft.com/confluence/display/auto56en/Setting+up+the+font+of+the+recognized+LP+number
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3.3.3 Viewing the data about the last identified vehicle
The last identified vehicle data is displayed in the Last event group of the Online monitor window (left area of this window).

Viewing the data about the last identified vehicle is performed in the following way:

Note

If there is an event selected in the identified vehicles protocol or in the alarms protocol, the data about this event will be 
displayed in the Last event group (see Viewing the protocol of the identified vehicles, Viewing the alarms protocol).
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1.

2.

3.
a.

b.

The vehicle video frame with a caption is displayed in the filed (1).

The identified LP number and the LP image is displayed in the field (2).

Depending on the available data, the following information can be displayed in the box (3):
In the Recognizer field, the name of the LP recognizer is displayed (the name of the corresponding LPR 
channel object).
In the Country field, the country to which belongs the identified LP number is displayed.

•
•

•

Note

If the LP number hasn't been recognized, UNDEFINED message will be displayed in the field.
If the characters of the recognized number are displayed incorrectly, it is necessary to change the font of 
the recognized number to the one that will contain all the characters of the corresponding country LP 
numbers (see Setting up the font of the recognized LP number).
The image of the recognized license plate is compressed or stretched to fit the red frame.

https://docs.axxonsoft.com/confluence/display/auto56en/Setting+up+the+font+of+the+recognized+LP+number
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c.
d.

e.
f.

g.
h.
i.

j.
k.
l.

m.
n.
o.

p.

q.

In the Recognition time field, the date and time of receiving the vehicle information is displayed.
In the Speed field, the vehicle speed is displayed.

In the Speed limit field, the speed limit allowed on this part of the road is displayed.
In the Speeding field, the difference between the captured vehicle speed and the speed limit allowed on this part 
of the road is displayed.

In the Validity field, the identification validity rate is displayed in percent.
In the Direction field, the vehicle's direction is displayed (To the camera, From the camera or Undefined).
In the Regional code field, the regional code of the recognized LP is displayed.

In the Camera field, the name of the video camera which captured the vehicle, is displayed.
In the Address field, the camera location address is displayed.
In the Identificator (№) field, the camera ID number is displayed.
In the Certificate (№) field, the certificate number is displayed.
In the Calibration field, the calibration expiration date is displayed.
In the Vendor and Model field, the vendor and model of the recognized vehicle are displayed.

In the Type field, the type of the recognized vehicle is displayed.

In the Dangerous goods class and Dangerous goods composition fields, the class and the contents of the 
dangerous cargo are displayed correspondingly.

Viewing the data about the last identified vehicle is complete.

Note

This field is not displayed when the LPR IntelliVision module is used for recognition.

Note

In case the AUTO-Uragan or CARMEN-Auto modules are used for identification, and the Speed traps 
server module is not connected, zero speed value is displayed.

Note

Depending on the Vehicle Tracer settings, the speed is displayed in km/h or mi/h.

Note

This field is displayed if the speeding event was registered, otherwise this field is absent.

Note

This field can be hidden (see Setting up the Vehicle Tracer interface window).

Note

The Vendor and Model fields are displayed only if the RoadAR vendor and model recognizer is used.

Note

This field is displayed only if the Vehicle type recognition module and/or the RoadAR vendor and 
model recognizer are used.

Note

The Dangerous goods class and Dangerous goods composition fields are displayed only if the CARMEN-
Auto module and the Hazard Identification Number Recognition Engine (ADR) are used.

https://docs.axxonsoft.com/confluence/display/auto56en/Setting+up+the+Vehicle+Tracer+interface+window
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1.
2.

3.

3.3.4 Viewing the identified vehicles protocol
The identified vehicles protocol is displayed in the Online monitor window.

To access to the protocol, go to the Events tab (1). The identified vehicles protocol is a table which contains the information 
about identified vehicles (2).

For every vehicle (event) the following data is displayed:

video frame of the vehicle (3);
identified vehicle LP number (4);

vehicle speed;

Note

In case an alarm was registered for a vehicle, the reason of alarm is also displayed in the Last event group.

Note

The data about any event selected in the identified vehicles protocol or in the alarm protocol can be viewed in the same 
way (see Viewing the identified vehicles protocol, Viewing the alarms protocol).

•
•

Note

If the LP number hasn't been recognized, UNDEFINED message will be displayed in the field.
If the characters of the recognized number are displayed incorrectly, it is necessary to change the font of 
the recognized number to the one that will contain all the characters of the corresponding country LP 
numbers (see Setting up the font of the recognized LP number).

https://docs.axxonsoft.com/confluence/display/auto56en/Setting+up+the+font+of+the+recognized+LP+number
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1.
2.

3.
4.

1.
2.

LPR channel (5);
date and time of receiving the information about the vehicle (6).

For alarms, the information about reasons of alarms is also displayed (see Alarms operation). The alarms which were not 
processed by the operator, are highlighted with red, and processed alarms are highlighted with yellow (see Alarm processing).

To view the detailed information about the event, do the following:

Left-click the required event.
As a result, the data about the vehicle will be displayed in the Last event group. Online update of the identified vehicles 
protocol will be suspended.
View the data about the event as described in the Viewing the data about the last identified vehicle section.
To restore the online update of the identified vehicles protocol click the Trace button in the upper area of the Online 
monitor window. 

Viewing the detailed data about the event is complete.

3.3.5 Alarms operation
Alarms operation is done in the On-line monitor window.

Alarm is triggered by one of the following ways:

automatically – in case of overspeeding or vehicle's plate identification in the external database;
manually.

3.3.5.1 Manual alarm triggering
To enable the manual alarm triggering, do the following:

Note

Vehicle speed is displayed only if the Speed traps server module is connected.

Note

Processed events may not be displayed (see Hiding the processed events in the protocol).
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1.

2.

Left-click the required event in the identified vehicles protocol (1).

Click the Alarm button (2).
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3. As a result, this event will be highlighted in red, and if it is the first alarm, the Alarms protocol tab will become available 
(3). For the alarm which was triggered by the operator, the Marked by the operator cause of alarm is displayed (4).

Manual alarm triggering is complete.

3.3.5.2 Viewing the alarms protocol
The Alarms protocol tab located in the upper area of the Online monitor window (1) automatically becomes available in case of 
the alarm event. The alarms protocol is a table which contains the information about the vehicles for which the alarms were 
triggered (2). 

Note.

For the information about alarms protocol, see Viewing the alarms protocol.

Note.

The information about the last alarm is displayed on the tab.
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1.
2.
3.

The alarms which were not processed by the operator, are highlighted with red, and processed alarms are highlighted with 
yellow (see Alarm processing).

To view the alarms protocol, do the same as to view the identified vehicles protocol (see Viewing the identified vehicles protocol). 
The only difference is that for an alarm the information about the alarm reason is also displayed:

Marked by the operator - means the alarm is triggered by the operator (the time of triggering is also displayed);
Is found in: <external database name> - means the identified LP is found in the external database;
Overspeeding - means the vehicle overspeeding is registered.

Detailed information about an alarm with the alarm reason is displayed in the Last event  group (see Viewing the data about the 
last identified vehicle). To view the detailed information about an alarm, do the same as to view the information about the event, 
registered in the identified vehicles protocol (see Viewing the identified vehicles protocol).

In case the identified vehicle LP is found in the External Plates Database, the information about the vehicle, stored in this base, 
will be displayed in the field (3). 

Note.

Processed events may not be displayed (see Hiding the processed events in the protocol).

Note

To display the side panel, click the (4) button.

https://docs.axxonsoft.com/confluence/display/auto55en/Alarm+processing
https://docs.axxonsoft.com/confluence/display/auto55en/Viewing+the+identified+vehicles+protocol
https://docs.axxonsoft.com/confluence/display/auto55en/Viewing+the+data+about+the+last+identified+vehicle
https://docs.axxonsoft.com/confluence/display/auto55en/Viewing+the+identified+vehicles+protocol
https://docs.axxonsoft.com/confluence/display/auto55en/Hiding+the+processed+events+in+the+protocol
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3.3.5.3 Alarm processing
Alarm processing is done in the following way:
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1.

2.

Left-click the alarm in the identified vehicles protocol or in the alarms protocol and click Accept button.

As a result, the event will be highlighted with yellow.
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1.

2.

Alarm processing is completed.

3.3.5.4 Hiding the processed events in the protocol
It is possible to hide the processed events in the identified vehicles protocol and alarms protocol. To do this, click the Processed 
Hide button. As a result, when all alarms are processed, then the Alarms protocol tab becomes hidden.

3.3.5.5 Viewing the alarm information in the Alarm window
Depending on the certain configuration, the Alarm window can be displayed automatically in the following cases:

If the recognized license plate number coincides with the number stored in the external online monitoring database. As a 
result, the  sign will be displayed at the top of the alarm window.
If the alarm event was triggered manually. As a result, the   sign will be displayed at the top of 
the alarm window.
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1.
•
•
•
•
•

•

2.

The following data is displayed in the Alarm window:

Event information (1):
Date and time when the alarm event was recorded.
License plate number.
Recognition server name that recorded the event.
Vehicle direction of movement relative to the camera.
Name of the external database.

Current state of the alarm event.

The description from the stolen vehicles database (2): ID, LP number, storage time, search status, date and time of 
creation, comment, full name of the operator who created the report.

Note

The field with the name of the external database is hidden if the the alarm event was triggered manually.

•
•

•

•

Note

There can be the following states of the alarm event:
Not confirmed - a new event that has not yet been confirmed.
Processing... - an alarm event is confirmed, but the information has not yet been recorded to the 
database.
Confirmed - the alarm is confirmed and recorded to the database (you may not notice this state 
since the event is deleted from the Alarm window after a successful confirmation).
Error - the confirmation is not recorded to the database due to the heavy load on the Server. It is 
necessary to confirm the event again.
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1.

2.

Use buttons to scroll the alarm events (3).

To confirm the active alarm status, click the Approve (information sent) button (5). As a result the alarm will be marked as 
received in the On-line monitor window, and deleted from the Alarm window. If the Follow checkbox is set (4), the confirmed 
alarm will be deleted from all Alarm windows in the distributed system.

To close the window of stolen vehicle report click the Disapprove button (6). If you click this button, the alarm status will not be 
changed in the On-line monitor (alarm will not be processed).

3.3.6 Adding comments to the events
It is possible to add the comments to the events. It can be done in the Online monitor window.

To add a comment to the event, do the following:

Left-click the event in the identified vehicles protocol or events protocol. Online update of the protocol displayed on the 
screen will be suspended.

Click Comment button.

Note

The table with the description from the stolen vehicles database is hidden if the the alarm event was triggered 
manually.

Attention!

It is not possible to add the comments to the accepted events (highlighted with yellow).
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3.

4.
5.

6.

Comments for license plate window will open in result.

In the Enter new comment field (1), specify a required comment.
Click the Add button (2) to add the comment to the event.

To view the comments to the event, left-click the required event in the identified vehicles protocol or events protocol. 
Comments will be displayed in the corresponding field (1).

Note

The Comments for license plate <LP number> field (3) displays the previous comments, if any, and the date 
when they were added to this event.

Note

To display the side panel, click the (2) button.
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Adding the comments to the event is completed.

3.3.7 Printing and exporting the vehicle data
Printing and exporting the vehicle data is done in the following way:
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1.

2.

Left-click the event in the identified vehicles protocol or events protocol. Online update of the protocol, displayed on the 
screen, will be suspended.

To build a report with vehicle data, click the Print button.
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3.

4.

The report preview program will be displayed.

If necessary, do the following operations with the report, then quit the report preview program by clicking the File -> Exit 
viewer in the main menu, or by clicking the   button in the top right corner.
The available operations for the report are listed in the table below.

Operation Operation invocation

Main menu item Context menu item Toolbar 
button

Open the report, saved in .rsd or .xml File -> Open -

Save the report in .rsd or .xml File -> Save -

Export the report to one of the common formats File -> Export -
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Operation Operation invocation

Main menu item Context menu item Toolbar 
button

Print the report File -> Print -

Activate the «Hand» tool View -> Scrolling Scrolling

Zoom in the report pages View -> Zoom in Zoom in

Zoom out the report pages View -> Zoom out Zoom out

Enable dynamic scaling of report pages View -> Dynamic scaling Dynamic scaling

Zoom in the selected area of the report View -> Region scaling Region scaling

Scale in page size View -> In page size In page size

Scale in page width View -> In page's width size In page's width size

Display pages in real size View -> Real size Real size

Enter or select from the list the required scale of 
displaying the report pages

View -> Set the scaling Set the scaling

Enable the nonstop paginal report displaying - -

Enable the page-by-page report displaying - -

Go to the first page Navigate -> The first page The first page

Go to the previous page Navigate -> Previous page Previous page

Go to the next page Navigate ->The next page The next page

Go to the last page Navigate ->The last page The last page

Go to the certain page (open the «Go to page» 
dialog window)

Navigate -> Go to page - -

Display the previous view Navigate -> Back Back

Display the next view Navigate -> Forward Forward

Find the required characters in the report Document -> Find Find
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Operation Operation invocation

Main menu item Context menu item Toolbar 
button

Update the report Document -> Update Update

Edit the report (open the editing program) Document -> Edit the report Edit the report

Display table of contents - -

Display information about the program to view the 
report

Help -> About program - -

Close the preview report program File -> Close - -

Printing and exporting the vehicle data is completed.

3.3.8 Viewing the video archive by event
You can view the video archive by event from a video camera which is used for the license plate recognition.

To view the video archive by event, do the following:

Note.

Operations with report files (opening, saving, exporting, and printing) are performed via the standard OS 
Windows dialog windows.

Note.

To go to the required page, enter the page number in the Page № field of the Go to page dialog window and 
then click OK.

Note

For this feature to work, the appropriate monitor should be selected on the settings panel of the Vehicle Tracer object 
(see Selecting the Monitor object for playing back the video archive).

https://docs.axxonsoft.com/confluence/display/auto56en/Selecting+the+Monitor+object+for+playing+back+the+video+archive
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1.

2.
•

•

1.
2.
3.
4.
5.
6.
7.

Select an event in the identified vehicles protocol or alarms protocol by left-clicking on it. As a result of the operation, the 
online update of the protocol displayed on the screen will be suspended.

Click the Video archive button.
If the Monitor object is selected for the video archive playback, the video surveillance window of the 
corresponding monitor will switch to the archive playback mode. For details on working with the video archive, see 
the Intellect Operator's Guide, the most current version of the documentation is located in the AxxonSoft 
documentation repository).
If the AxxonNext monitor object is selected for the video archive playback (see Setting up the joint operation of 
Auto Intellect and Axxon Next), the Axxon Next interface window will open in the archive playback mode. For 
information on working with the video archive, see the Axxon Next Operator's Guide, the most current version of 
the documentation is located in the AxxonSoft documentation repository).

Viewing the video archive by event is completed.

3.3.9 Using filters in the protocols
You can select events to be displayed in the identified vehicles protocol and alarms protocol.

You can select the events using the following filters:

speed;
overspeeding;
license plate;
validity;
region;
direction;
alarm type;

Attention!

Both displayed and hidden in the protocol events are saved in the recognizers database of the Auto-Intellect software.

https://docs.axxonsoft.com/confluence/display/ASdoc/AxxonSoft+documentation+repository
https://docs.axxonsoft.com/confluence/display/auto56en/Setting+up+the+joint+operation+of+Auto+Intellect+and+Axxon+Next
https://docs.axxonsoft.com/confluence/display/ASdoc/AxxonSoft+documentation+repository
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8.

1.

plate recognizers.

To select the filter, do the following:

Click Filter button in the On-line monitor window (1).
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2.

3.

•
•
•
•

4.

•
•

Filters dialog window will be displayed in result.

From the Speed list (1) select the required filter, then specify the speed value(s) in the field(s) in km/h.
The following speed filters are available:

No filtering — the event is displayed in protocols with any vehicle speed.
More — the event is displayed in protocols if the vehicle speed exceeds the specified value.
Less — the event is displayed in protocols if the vehicle speed is below the specified value.
Interval — the event is displayed in protocols if the vehicle speed is within the specified speed range.

From the Speeding list (2) select the required filter, then specify the overspeeding value in the field in km/h.
The following overspeeding filters are available:

No filtering — the event is displayed in protocols with any vehicle overspeeding.
More — the event is displayed in protocols if the vehicle overspeeding exceeds the specified value.
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5.

•
•
•

6.

•
•
•

7.

•
•

8.

•
•
•
•

9.

•
•
•

•
•
•

•

•

10.

11.

From the License plate number list (3) select the required filter and then in the field enter the LP number or its part which 
identification leads to event displaying in protocols.
The following LP filters are available:

No filtering — the event is displayed in protocols with any vehicle LP number.
Register — the event is displayed in protocols if the vehicle LP number exactly matches the specified value.
Contains — the event is displayed in protocols if the vehicle LP number contains the specified value.

From the Validity list (4) select the required filter of the LP recognition validity percentage, then specify the percentage 
value in the field(s).
The following validity filters are available:

No filtering - the events are displayed for those vehicles which plates are recognized with any validity.
More - events are displayed in the protocol if the recognizing validity is higher than the specified value.
Interval - vehicle event is displayed in the protocol if the recognizing validity of vehicle plate belongs to the 
specified range of values.

From the Region list (5) select the required region filter, where the vehicle has been registered, and then enter the region 
number in the field.
The following region filters are available:

No filtering — the events are displayed in protocols for the vehicles, registered in any region.
Equal — the events are displayed in protocols for the vehicles, registered in the specified region.

From the Direction list (6) select the vehicle direction for which the event should be displayed in protocols.
The following direction filters are available:

No filtering — the events are displayed in protocols with any vehicle direction.
From camera — the event is displayed in protocols if the vehicle was moving away from the camera.
Towards the camera — the events are displayed in protocols if the vehicle was moving towards the camera.
Undefined — the events are displayed in protocols if the vehicle direction was not determined.

From the Alarm type list (7) select the alarm type. Only alarms of the selected type will be displayed in protocols.
The following alarm type filters are available:

No filtering — the events are displayed in protocols with any alarm type or its absence.
Overspeeding — the events for which overspeeding has been registered are displayed in protocols.
LP found in database — the events for which the LPs have been found in the external plates database are 
displayed in protocols.
Alarm set by operator — the events, initialized manually, are displayed in protocols.
Running a red light — the events for which the red lights running has been registered are displayed in protocols.
Entered the oncoming lane — the events for which the entering the oncoming lane has been registered are 
displayed in protocols.
Crossed the stop line — the events for which the crossing the stop line has been registered are displayed in 
protocols.
Stop over crosswalk line – the events for which the stopping on the crosswalk line has been registered are 
displayed in protocols.

In the Plates recognizers (8) group set the checkboxes for those LP recognition Servers, which data should be displayed 
in protocols.
Click OK to save filters settings and close the Filters dialog window (10).

Note.

The overspeeding value is calculated as the difference between the recorded vehicle speed and the 
speed, permitted in the controlled area of the road.

Note.

The value specified for the Register and Contains filters may include usual characters and «*» characters 
which stand for an unidentified LP character. If the value contains one or several «*» characters, only the 
LPs which contain the unidentified characters in the specified combination, are displayed in the 
protocols.

Note.

To reset all the settings, click the Reset button (9).



    Operator's Guide

Using the Auto-Intellect software system –  39

1.

Filtering the events to be displayed in the protocols is complete.

3.3.10 Viewing the Vehicle Tracer errors
If there are no Vehicle Tracer errors, the Server status button in the right upper corner of On-line monitor window is green 

. If errors are registered, the button is red .

To view the Vehicle Tracer errors, do the following:

Click the Server status button.

Note

You can disable any filtering without changing the settings in the Filters dialog window. To do this, click the Show all
button (2). All the registered events will be displayed in protocols in result. To resume the usage of filters, click this 
button again.
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2.

3.
4.

5.

6.

The Errors dialog window will be displayed in result.

The data about the occurred errors is displayed in the field (1).
The list of all possible error sources is displayed in the field (2): LPR channels and/or external databases. Current error 
sources are marked by the   sign, idle sources are marked by the   sign.
To delete the data about the errors and close the Errors dialog window, click the Clear button (3).

To close the Errors dialog window without deleting the data about the errors, click the   button.

Viewing the Vehicle Tracer errors is completed.

3.3.11 Creating the additional Online monitor components
It is possible to create the additional Online monitor interface components. To do this, double left-click the Events monitor
component. As a result, the additional Online monitor component will be displayed in the center of the screen.
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1.
2.
3.

Working with Additional Online monitor components is similar to working with the main Online monitor component.

3.3.12 Searching the events in the recognizers databases

3.3.12.1 Opening and closing the Event search in the Recognizers DBs window
You can search the events in the the Auto-Intellect recognizers databases via the Event search in the Recognizers DBs dialog 
window.

The full list of operations provided to the operator in the window Event search in the Recognizers DBs, is the following:

Searching the events, stored in the Auto-Intellect local or remote recognizers databases.
Printing the search results reports.
Creating the personal LPs database (Active tracking database).

To open this window, click the Search button in the On-line monitor interface object.
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As a result, the Event search in the Recognizers DBs window will be opened.
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•

•

•

1.
2.

To minimize the Event search in the Recognizers DBs window, click the (1) or (2) buttons. As a result, the window will be 
minimized to the Taskbar but will continue working.

To close the Event search in the Recognizers DBs window, select the File -> Exit item in the main menu (3). As a result, the 
window will be closed completely.

3.3.12.2 Configuring the events search

On the page:

Selecting the 
recognizer 
databases for the 
events search
Configuring the 
search results
Configuring the 
video archive

Events search is set up in the following order:

Select the database, where events should be searched.
Configure the displaying of search results.
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3.

1.

Configure the video archive.

3.3.12.2.1 Selecting the recognizer databases for the events search 
To select the recognizer databases for events search, first select the servers where the required LPR databases are. To do this, 
click the Servers -> <Name of the required database> in the main menu of the Event search in the Recognizers DBs window. 

The selected server will be marked with   icon.

The search will be performed in the selected servers.

3.3.12.2.2 Configuring the search results
Event search results are displayed in the table. You can choose which table columns should be displayed and which shouldn't, 
add new columns and also edit the columns displayed names.

To configure the search results displaying, do the following:

In the main menu of the Event search in the Recognizers DBs, click Settings.

As a result the Settings dialog window is displayed. The search results displaying is configured on the Configure fields

Note.

To select all system servers, click Servers -> Select all.

Note.

If some of selected servers is unavailable for search, the Results of search on the server heading will be highlighted 
with red. If all servers are available for search the heading will be highlighted with green.
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2.

tab. 

In the field (1) set the checkboxes for the columns that should be displayed in search results table.

Column name (by default) Column content

Frame Video frame with a vehicle

LP number Video frame with vehicle LP number

Number Identified LP number

Region number Region number of the identified number

Region Region of the identified LP number

Detector name LPR channel object name, corresponding to the vehicle detector

Vehicle speed Vehicle speed

Country The country of the recognized LP number

Date Date and time of the vehicle identification

Detector address LP detector address

Valid speed, km/h Speed in km/h permitted on the road area covered by the detector

Overspeed, km/h Vehicle overspeeding in km/h

Note.

To display all the available columns in the search results table, set the Select\deselect checkbox (2). If this 
checkbox isn't set, the search results table is not displayed.
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3.

Column name (by default) Column content

Direction An indication that the vehicle was moving towards the detecting camera

Authenticity, % LP identification accuracy in percent

Alarm time Time of the LP detection alarm registration

Alarm initiated by Name of the operator who initiated the alarm

Alarm accepted by Name of the operator who processed the alarm

Alarm detection time Time of the LP detection alarm acceptance by the Auto-Intellect operator

Delay of alarm acceptance, sec Time between registering the alarm and its acceptance by the operator

Commentary Comment on the event added by the operator

Alarm type Alarm type (overspeeding or vehicle identification in the external plates 
databases)

Alarm processed An indication that the alarm was accepted by the operator

External database An indication that the alarm was found in the external plates database

Red-light phase start time Time of the red-light phase start during which the alarm was registered (if the 
Red lights running module is used)

Time passed since the red-light phase start Time between the red-light phase start and the alarm registration (if the Red 
lights running module is used)

Category Vehicle category identified by license plate

Camera Name of the video camera which captured the vehicle

Type Vehicle type (if the Vehicle type recognition module and/or the RoadAR 
vendor and model recognizer are used)

Vendor Vehicle vendor (if the RoadAR vendor and model recognizer is used)

Model Vehicle model (if the RoadAR vendor and model recognizer is used)

Frame from a synchronous camera Video frame from a synchronous video camera displaying a vehicle 

Dangerous goods class Class of the dangerous cargo (if the CARMEN-Auto module and the Hazard 
Identification Number Recognition Engine (ADR) are used)

Dangerous goods composition Contents of the dangerous cargo (if the CARMEN-Auto module and the 
Hazard Identification Number Recognition Engine (ADR) are used)

To add a new column to the search results table, do the following:
3.1 Click Add (3). As the result the Configure fields dialog window will be displayed.

3.2 In the Field name in the DB field, specify the name of the column in the connected recognizer database, which 
content should be displayed in the search results table (1).
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4.

5.

1.

3.3 In the Field name in the interface field, specify the name for this column which should be displayed in the search 
results table (2).
3.4 Click Save to save the applied changes and close the Configure fields dialog window (3).

To edit the column name in the search results table, do the following:
4.1 In the Configure fields group select the column, which name should be changed (1).
4.2 Click Edit (4).
4.3 As a result the Configure fields dialog window with the disabled Field name in the DB field is displayed.

4.4 In the enabled Field name in the interface field, specify the new column name and save the changes (see steps 
4.3-4.4).
Click OK to save the changes and close the Configure fields dialog window (5).

Configuring the displaying of the search results is completed.

3.3.12.2.3 Configuring the video archive
Video recordings of the events are displayed in the video archive. To configure the video recordings playback, do the following:

In the main menu of the Event search in the Recognizers DBs, click Settings.

As a result the Settings dialog window is displayed.

Note.

Click Cancel to close the window without saving any changes (4).

Note.

Click Cancel to close this window without saving any changes (6).
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2.

3.

4.
•

•
•

5.

Go to the Configure video archive tab (1).

From the Overlay drop-down list, select the Overlay mode (2).

The overlay modes are presented in the table.

Overlay mode Description

No Videos from the video cameras are not processed by the video card.

Overlay 1 Videos from the video cameras are processed as one stream.

Overlay 2 (set by default) Videos from the video cameras are processed independently of one another.

In the Compression field, set the cursor according to the required video compression rate (3).
Default — means the original compression rate, size and quality of the video corresponds to the video image that 
is sent to the server.
None — means minimal compression rate, full video size, best quality.
Maximum — means maximum compression rate, minimal video size, worst quality.

To save changes click OK (4).

The configuring of the video recordings playback is completed.

3.3.12.3 Creating the search query

On the page:

Note.

Overlay is used to process the video using the video card and Direct X libraries, before it is displayed. Overlay 
allows to improve the image due to optimization of the pixel color settings. At the same time, the CPU load is 
reduced as the video is processed with the resources from the video capture card.
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1.
2.

Creating the search 
query by vehicles
Creating the search 
query by alarms

It is possible to form a search query:

By recognized vehicles;
By alarms.

3.3.12.3.1 Creating the search query by vehicles
To create the search query by vehicles, do the following:
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1. Go to the Search by vehicles tab.
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2.

a.
b.

3.

4.

5.
6.

7.

8.

9.
10.
11.

12.

From the Search operation list (1) select a logical construction, used for uniting several elements of the key phrase, which 
correspond to the LP numbers or their parts that are being searched:

AND – for searching by numbers, containing all the elements of the key phrase;
OR – for searching by numbers, containing at least one element of the key phrase.

In the Vehicle's license plate (2) field, enter the key phrase. The elements of the key phrase can be separated by comma 
"," or semicolon ";".

Picture-characters Description of Picture-characters Example of search query

% Any string in length from zero and more 
characters

Search query a%385%78 returns LP numbers, containing 
the elements 'a', '385' and '78', divided by any number of 
characters, for example 'AO38578', 'a385mk78'

_ (underlining) Any single character Search query 2__5 returns LP numbers, containing the 
sequence of four characters, the first of which is '2', the last 
one is '5',for example, 'A256577', '2115OК43'

[] Any single character within the range ([a-e]) or in 
the set ([abcde])

Search query [e-m][2-5]53 returns LP numbers, containing 
the sequence of four characters. The sequence ends in '53', 
the first character belongs to the range e-m, the second one 
belongs to the range 2-5, for example, 'k453mn02', 
'm253bt63'

[^] Any single character outside the range ([^a-e]) or 
the set ([^abcde])

Search query [^e-m]499 returns LP numbers, containing the 
sequence of four characters. The sequence ends in '499', the 
first character does not belong to the range e-m, for 
example 'b499bk57', 'n499578'

Set the License plate not recognized checkbox (3) if it is necessary to display all the numbers.

Set the Partly recognized checkbox if it is necessary to display partially recognized numbers (4).
Set the 'Space' in car number checkbox (5) if it is necessary to display the numbers that contain a space between the 
characters.
Set the Acceptable error amount check box (6) to display the numbers with the errors (character mismatches), the 
amount of which is indicated in the (7) drop-down list.
In the Regional code group set the checkboxes for those regional codes events for which should be returned while being 
searched (8).
In the LP region group set the checkboxes for those regions, which events should be returned while being searched (9).
In the LP colors group select color of regional code and basic color of the license plate (10). 
In the Date/time group (11) set the time range within which the required events have been registered. By default this 
range is not activated (checkboxes from and to are disabled). To activate it, set the checkboxes From and/or To and then 
click  button (11) and in the appeared calendar set the required date. Enter the required time in the field From and/or 
To. If only upper or bottom boundary is selected, the search query will return the events, registered before or after the set 
deadline correspondingly. To disable the search by date and time, uncheck From and To checkboxes.
In the Plate recognizers group (12) set the checkboxes for those plate recognizers, which events are to be returned while 
being searched.

Note.

The key phrase may include usual characters and picture-characters in the required combination.

Note.

Selection of the checkbox License plate not recognized is enabled only if the OR logical construction is selected 
in the Search operation dropdown list.

Note.
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13.

a.
b.
c.
d.

14.

a.
b.
c.
d.
e.
f.

15.

16.

a.
b.

17.

18.

19.

a.
b.

c.

From the list Registered speed (13) select the required filter of vehicle speed and then in the activated field(s) (14) enter 
the threshold value(s) of vehicle speed.
The following speed filters are available:

No matter – events of the vehicle, moving with any speed will be returned.
More – events of the vehicle, moving with a speed, exceeding a single threshold value, will be returned.
Less – events of the vehicle, moving with a speed, not exceeding a single threshold value, will be returned.
Interval – events of the vehicle, moving with a speed, belonging to a single entered threshold value, will be 
returned.

From the Direction list (15) select the required filter concerning the direction of the vehicle. The following direction filters 
are available:

No matter – events of the vehicle, moving in any direction concerning the LP recognizer's camera will be returned.
Undefined – events of the vehicle, which direction could not be defined, will be returned.
From the camera – events of the vehicle, moving away from the LP recognizer's camera will be returned.
To the camera – events of the vehicle, moving towards the LP recognizer's camera will be returned.
To the right  – events of the vehicle, moving to the right of the LP recognizer's camera will be returned.
To the left  – events of the vehicle, moving to the left of the LP recognizer's camera will be returned.

In the Countries group (16) set the checkbox for the country, which events should be returned while being searched.

From the list Search operation (17) select a logical construction, used for uniting several elements of the key phrase, 
corresponding to the comments, that are being searched:

and – for searching by comments, containing all the elements of the key phrase;
or – for searching by comments, containing at least one element of the key phrase.

In the Comment field (18) enter the key phrase, containing one or several comma separated elements, corresponding to 
the comments to the events, which are being searched, and which were specified in the Online monitor window (see 
Adding comments to the events).
Set the Empty comment checkbox to include the uncommented events in the search (19).

From the Validity list (20) select the required Validity filter and then in the activated field(s) (21) enter the threshold of 
Validity value(s) in percent. The following Validity filters are available:

No matter – events of the vehicle, which numbers have been recognized with any validity.
More – events of the vehicle, which numbers have been recognized with validity, exceeding the entered threshold 
value in percent.
Less – events of the vehicle, which numbers have been recognized with validity, not exceeding the entered 
threshold value in percent.

By default, information about objects removed from the Intellect software package is not displayed in the Plate 
recognizers group. Select Show deleted in the View menu of the Event search in the Recognizers DBs main 
window to search by removed servers of plate recognizers. After this all removed servers of plate recognizers will 
be displayed in the Plate recognizers group. Set checkboxes for those plate recognizers which will be used while 
being searched.  

Attention!

Only the countries whose license plate numbers have already been recognized earlier are displayed in the 
Countries group, since the information about the countries for this filter is taken from the recognized plates 
database.

Note.

 The selection of the Blank comment checkbox is enabled only if the OR logical construction is selected in the 
Search operation dropdown list..
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d.

20.

Interval – events of the vehicle, which numbers have been recognized with validity, belonging to the entered 
threshold value in percent.

In the Recognition cameras field (22) set the checkboxes for the cameras, which events should be returned while being 
searched.

Creating the search query by events is completed.

After creating the search query, run its processing (see Query launching).

3.3.12.3.2 Creating the search query by alarms
To create the search query by alarms, do the following:
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1. Go to the Search by alarms tab.
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2.

3.

4.

5.

6.
a.
b.
c.

7.

8.
a.

b.
c.
d.

Repeat steps 2-12 of the section Forming the search query by events as applied to interface elements of the tab Search 
by alarms (1).
In the group External DB (2) set the checkboxes for those external databases, which events have to be returned in search 
query results.

From the Permitted speed list (3) select the required speed filter, permitted on the controlled road area and then in the 
activated field(s) (4) enter the threshold speed value(s) in km/h.
The following filters of the permitted speed are available:
4.1 No matter – events of the vehicle, registered on the road area with any permitted speed will be returned.
4.2 More – events of the vehicle, registered on the road area with any permitted speed, exceeding the entered threshold 
value will be returned.
4.3 Less – events of the vehicle, registered on the road area with any permitted speed, not exceeding the entered 
threshold value will be returned.
4.4 Interval – events of the vehicle, registered on the road area with any permitted speed, that belong to the entered 
threshold value range will be returned.
From the list Alarm handling delay, sec (5) select the required filter according to the alarm handling delay and then in the 
activated field(s) (6) enter the threshold value(s) of delay time in seconds.
The following filters of alarm handling delay are available:
5.1 No matter – alarms, accepted in any time after being registered or unaccepted at all.
5.2 More – alarms will be returned, accepted with a delay, exceeding the entered threshold value.
5.3 Less – alarms will be returned, accepted with a delay, not exceeding the entered threshold value.
5.4 Interval – alarms will be returned, accepted with a delay, belonging to the entered threshold value.

From the list Alarm processed (7) select the required filter according to the alarm processing factor:
No matter — both processed and unprocessed events will be returned.
Alarm is not processed — only unprocessed events will be returned.
Alarm processed — only processed events will be returned.

In the Alarm accepted by group (8), set the checkboxes for the operators who received the alarm events to display these 
events in the search query.
In the Alarm type group (9), set the checkboxes for the alarms, which have to be returned in results of search query:

Stop over stop line — events will be returned for which stopping over the stop line at the stoplight has been 
registered.
Entered the oncoming lane — events will be returned for which entering the oncoming lane has been registered.
Parking violation — events will be returned for which the violation of parking rules has been registered.
Marking rules violation — events will be returned for which the violation of marking rules has been registered.

Note.

This setting is enabled if the checkbox Plate number is found in the DB is set in the Alarm type group (9).

Note.

The External database group contains a list of all the databases that have ever been used together with the 
Vehicle Tracer module but, by default, databases removed from the Intellect software package are not displayed 
in the list. Select the Show deleted in the View menu of Event search in the Recognizers DBs main window to 
search by removed servers of plate recognizers. As a result, all external databases removed from the system will 
be displayed in the list. Set checkboxes for those databases which will be used while being searched.  

Note.

This setting is enabled if the values No matter or Processed are selected from the Alarm processed list.
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e.
f.

g.
h.
i.

j.
9.

a.
b.

10.

11.

12.

13.

LP found in database — events will be returned which plates have been found in the external database.
Stop over crosswalk line - events will be returned for which stopping over the crosswalk line at the stoplight has 
been registered.
Overspeeding — events will be returned for which overspeeding has been registered.
Running a red light — events will be returned for which running a red light has been registered.
Running a red light at crossroads — events will be returned for which running a red light at crossroads has been 
registered.
Alarm is set by operator — manually triggered alarms will be returned.

From the Search operation list (10), select the logical construct which is used to combine several elements of the key 
phrase, that correspond to the comments to the events to be searched in external databases:

AND - to search for comments that contain all the elements of the key phrase;
OR - to search for comments that contain at least one element of the key phrase.

In the Comment from external DB field (11), enter a key phrase consisting of one or more elements, separated by 
commas, that correspond to the comments to the events to be searched in external databases that are specified in the 
External DB group (2) (see Creating the Active tracking database).
From the Speeding list (12) select the required speeding filter and then in the activated field(s) (13) enter the threshold 
value(s) of speeding in km/h.

The following filters of the speeding are available:
6.1 No matter – events of the vehicle, moving with any overspeeding or with the absence of it will be returned.
6.2 More – events of the vehicle, moving with overspeeding, exceeding the entered threshold value will be returned.
6.3 Less – events of the vehicle, moving with overspeeding, less than the entered threshold value will be returned.
6.4 Interval – events of the vehicle, moving with overspeeding, in the entered range of threshold values, will be returned.
From the Red light shows at, sec list (14) select the required filter for red light start and then in the activated field(s) (15) 
enter the threshold value(s) in seconds.

The following filters of the running a red light are available:
6.1 No matter – events of the vehicle, which violated a red light, will be returned.
6.2 More – events of the vehicle, which violated a red light after the entered threshold value will be returned.
6.3 Less – events of the vehicle, which violated a red light before the entered threshold value will be returned.
6.4 Interval – events of the vehicle, which violated a red light within the entered range of threshold values, will be 
returned.
 In the Alarm initiated by field (16) select the required operators who initiated the alarm. The corresponding alarms will 
be shown in the search results.

Creating the search query by alarms is completed.

After creating the search query, launch its processing (see section Query launching).

3.3.12.4 Query launching
After forming the search query by vehicles or by alarms, launch its processing by clickingthe Find button (1).

Note.

This setting is enabled if the checkbox Speeding is set in the Alarm type group (9).

Note.

The value of speeding is calculated as a difference between the fixed vehicle speed and the speed, permitted on 
the controlled area of the road.

Note

This setting is enabled if the checkbox Red light violation is set in the Alarm type group (9).

Note

This setting is enabled if the checkbox Alarm is set by operator is set in the Alarm type group (9).
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As a result search results table will open (2).

3.3.12.5 Viewing, printing and exporting the search results
Columns of Search results table (1) are displayed in accordance with the settings, given in the Selection of displayed fields
dialog window (see Configuring the events search).

Description of the columns content is given in the same section of the Guide.

Note.

To clear the tabs Search by vehicles, Search by alarms from the entered search criteria, cleck the Reset button (3).
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1.

2.

3.

4.

5.

6.

To navigate in the results table, use the following interface elements:

button   – go to the first page of the table;

button   – go to the previous page of the table;

field   – go to the required page of the table;

field   - number of pages in the table;

button   – go to the next page of the table;

button   – go to the last page of the table.

The search results can be printed or exported as a report (see Printing the search results report), as well as the JPG file (see 
Exporting the search results to JPG files).

3.3.12.5.1 Printing the search results report
The event search results can be printed as a report. To do this, follow these steps:

Note.

To go to the required page, enter its number in the field (2), and then press Enter on the keyboard.
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1.

2.

3.

In the main menu of the Event search in the Recognizers DBs window, click File → Print.

As a result the search results report preview program will launch in the Plates' protocol - Preview report window. 

Perform the necessary operations with a report. All operations in this window are similar to those described on the 
page Printing and exporting the vehicle data.
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4.

•
•

•

1.

If there are more than 1000 entries in the search results the following message will be displayed before the preview report 
program launch.

Click Yes to continue. Click No to come back to change the search criteria.

Printing the event search results report is complete.

3.3.12.5.2 Exporting the search results to JPG files
The events search results can be exported to JPG files. For each event, the following objects will be created:

a JPG file containing the frame from the main camera;
a JPG file containing the frame from the synchronous camera with the *_secondary.jpg name (if the synchronous camera 
is configured);
an archive containing meta data in the ARENA module format (if Debug4 mode is enabled). This functionality is required 
for integration with the TRIS.

To export the events search results to JPG files, do the following:

In the main menu of the Event search in the Recognizers DBs window, click File → Export.

Note

If the search results contain more than 1000 entries, the report may not be generated, because Windows does 
not allocate more than 2 GB of memory to the x86-bit processes.
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2.

3.

In the opened window select the folder in which the JPG files with search results are to be exported. Click OK.

As a result all JPG files with violations corresponding to event search results will be exported to the specified folder.

Exporting the events search results to JPG files is complete.

3.3.12.6 Previewing and printing the event data
To view the event data, left-click the corresponding string in the search results table. View event dialog window will open in 
result.
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1.
a.
b.
c.
d.
e.
f.

g.
2.

a.
b.
c.
d.
e.
f.

g.
h.
i.

3.
4.

In the View event window, the following event characteristics are displayed:

Video frame with a caption which contains the following data (1):
Date and time of receiving the vehicle data;
Vehicle speed;
Vehicle direction;
Speed, permitted on the controlled road area;
ID of speed detector;
Control site;
Name of the camera that captured the vehicle.

Field (2) with the following data:
Identified LP number;
Image of recognized LP;
LP recognizer name;
Date and time of identifying the LP;
Vehicle speed;
Vehicle direction in relation to the LP recognition camera;
Regional code;
Vehicle category;
Alarm reason;

Vehicle data from the external LP database if the identified LP has been found there (3);
Comments to the event (4).

To print the Report or/and export it to one of the most commonly used formats click the Print button (5). Preview report program 
will launch in result. In the window of this program there will be displayed the Vehicle characteristics report.
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1.
2.

1.

2.

Perform the necessary operations with a report and then quit the program Preview report by following the points of the main 

menu File -> Exit or by clicking the button   (see step 4 in Printing and exporting the vehicle data).

3.3.12.7 Creating the Active tracking database
The Active tracking database is the Auto-Intellect software package database and is filled up by operator via the Vehicle Tracer
module.

For total interaction between the Active tracking database and the Vehicle Tracing module the following conditions should be 
met:

The Active tracking database should be connected to the Auto-Intellect software package as an external plates database.
This external database should be used by the Vehicle Tracer module for analyzing the identified plates.

If the following conditions are met, the interaction between the Active tracking database and the Vehicle Tracer module is done 
in the following way:

The operator adds the vehicle LP to the Active tracking database via the Vehicle Tracer module, and specifies the reason 
of its adding. 
The Vehicle Tracer module compares the passing vehicle LP with the LPs stored in the Active tracking database. If the 
correspondence between these LPs is set, the alarm is generated.

Active tracking option is convenient to be used in the Auto-Intellect distributed system, as it enables the operator at his 
workstation to notify the remote workstation operators about the vehicle that is to be captured.

Note.

It is impossible to remove and change records via the Vehicle Tracer module except changing the stolen vehicle status.
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1.

2.

3.

Editing the data about the vehicle in the Active tracking database is done in the following way:

Click the External Plates DB in the main menu of the Event search in the Recognizers DBs window.

As a result Internal SVDBs dialog window will open.

Click Enter to add records to the database.
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4.

5.
•
•

6.
7.

Enter the vehicle LP number in the License plate number field (1).

If the fact of vehicle driving to the vehicle report by all boundaries is to be checked, do the following:
Set the Check the fact of driving checkbox (2).
Enter the time period using the up-down buttons and select the measuring unit from the drop-down list (3).

Enter the description of reason by which the vehicle report is created in the Additional information field (4).
Click Save to save changes (5).

Note

To enter a two-line LP number, use two underscore characters "__" as a line separator, for example: 
123ABC__TH777.

Note.

Click Cancel to cancel changes (6).

Note.

Entered vehicle reports are added to the database with the Active status.
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8.

9.
•
•
•
•
•

10.

11.

12.
13.
14.
15.

Go to the All reports of vehicles found in DB tab to change the status of vehicle report.

The list of vehicle reports in database is displayed in the table (1):
In the Number column, the LPs on the wanted list are displayed.
In the Date and Time column, the time of adding the vehicle report to the database is displayed.
In the Operator column, the operator who added the vehicle report to the database is displayed.
In the Comment column, the reason by which the vehicle report is created is displayed.
In the Active column, the checkboxes are set for the active vehicle reports.

To search the vehicle in the table, enter the search request in the LP field and click the Search button (3). The records 
corresponding to the search request will be highlighted with red in the table.

To change the reports status, in the Active column (4) set the checkboxes for those vehicle reports which should be active 
and uncheck checkboxes for those reports which should be inactive.
Click Edit to edit the selected vehicle report (5).
Click Delete to remove the selected vehicle report (6).
Click Refresh to refresh the list of vehicle reports (7).
Click Save to save changes (8).

Adding the vehicle data to the External Plates Database is completed.

3.3.12.8 Viewing the videо archive by event
Viewing the video archive by event can be initiated in three ways:

Note

The data is searched in the following fields: Number, Date and Time, Operator, Comment.
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1.

2.
3.

Right-click the required event, and in the contextual menu select the Video archive option.

Left-click the required event, and on the keyboard push the Ctrl + M keys combination.
Holding the Shift key, double left-click the required event.

As a result, the video archive with videos of the event will open.

To close the video archive, click the   button in the right upper corner of the window.

Viewing the video archive by event is completed.



    Operator's Guide

Description of the Auto-Intellect user interface –  70

4 Description of the Auto-Intellect user interface

4.1 The Traffic Monitor interface object

4.1.1 Table panel of the Current value tab
The following figures show the Table sub-tab of the Current value tab displayed by lane and by direction respectively 
(depending on the system setup).

Dispalying by lanes:

Displaying by direction:
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The following table describes the elements of the Table panel.

Field name Description

Time of registration The time when the last vehicle passed

Total number of vehicles Total number of registered vehicles of all types

Passenger cars The number of registered passenger cars

Trucks less than 11 m long The number of registered trucks less than 11 m long

Trucks from 11 to 14 m long The number of registered trucks from 11 to 14 m long

Trucks more than 14 m long The number of registered trucks more than 14 m long

Buses The number of registered buses

Registered speed of the vehicle The speed of the last registered vehicle, km/h

Vehicle length Total length of the registered vehicle, m
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Field name Description

Average speed for all vehicles Average speed for all registered vehicles, km/h

Average speed for passenger cars Average speed for passenger car vehicles, km/h

Average speed for trucks Average speed for registered trucks, km/h

Distance between vehicles The distance between the last vehicle and the previous one, m

Road load Average road load, %

Number of speed overruns The number of speeding violations

Moving along the oncoming lane The number of moving along the oncoming lane events

Number of vehicle stops The number of vehicles stopped in the lane

Jam Traffic jam indicator

Number of incidents Total number of road rules violations for the lane (direction)

4.1.2 Charts panel of the Current value tab
The following figured show the Charts panel of the Current value tab displayed by lane and by direction, respectively 
(depending on the system setup).

Displaying by lanes:
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Displaying by direction:
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The following table describes the elements of the Charts panel.

Number

of element

Description

1 The Traffic Detection object name

2 The lane number or direction

3 Total number of vehicles registered for the lane (direction)

4 Indication of a traffic jam in the lane (direction)

5 Chart showing the number of vehicles in the lane (direction)

6 Chart showing the road load of the lane (direction), %

7 Chart showing the statistics for the average speed of different vehicles types

4.1.3 Table panel of the Statistics tab
The following figure shows the Table sub-tab of the Statistics tab.
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The following table describes the elements of the Table sub-tab.

Number

of element

Description

2 Set of elements for selecting the statistic frequency

3 Set of elements for entering the beginning and end dates and times of the traffic statistics period

4 The Refresh button refreshes the displayed statistics.

5 The Save as button exports the displayed statistics to a file

6 Traffic statistics results

4.1.4 Charts panel of the Statistics tab
The following figure shows the Charts panel of the Statistics tab.
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The following table describes the elements of the Charts panel.

Number

of elements

Description

1 Set of elements for entering the beginning and end dates and times of the traffic statistics period

2 The Refresh button refreshes the displayed statistics.

3 The Save as button exports the displayed statistics to a file

4 Set of elements for selecting the statistic frequency
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Number

of elements

Description

5 The Traffic Detection object name

6 The lane number

7 Incident statistics for the lane

8 The road load chart

9 Chart showing the number of vehicles in the lane

4.2 The Vehicle Tracer interface description

4.2.1 The Events monitor
The Events monitor contains the following interface elements.

The Events monitor interface description is presented in the table:

Element number Description

1 The passing vehicle LP detector

2 The frame with a passing vehicle and a caption
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Element number Description

3 The identified LP number and the LP image

4.2.2 The Alarm window
The Alarm window contains the following interface elements.

The Alarm window interface description is presented in the following table.

Number

of 
elemen
t

Description

1 The signed video frame with moving vehicle

2 Date and time when the alarm event was recorded

3 Vehicle license plate number

4 Data about the tools that recorded the event

Note. The field with the name of the external database is hidden if the the alarm event was triggered manually.
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•
•
•

•

Number

of 
elemen
t

Description

5 Current state of the alarm event

There can be the following states of the alarm event:

Not confirmed - a new event that has not yet been confirmed.
Processing... - an alarm event is confirmed, but the information has not yet been recorded to the database.
Confirmed - the alarm is confirmed and recorded to the database (you may not notice this state since the 
event is deleted from the Alarm window after a successful confirmation).
Error - the confirmation is not recorded to the database due to the heavy load on the Server. It is necessary to 
confirm the event again.

6 Number of unprocessed alarm events

7 Description from the stolen vehicles database

Note. The table with the description from the stolen vehicles database is hidden if the the alarm event was triggered manually.

8 Go to the first alarm event in the list; go to the previous alarm event; go to the next alarm event; go to the last alarm event in the list

9 If the checkbox is set it disappears from all alarm windows in distributed environment when the alarm is confirmed, when the alarm is not 
confirmed – only from the current alarm window. 
If the checkbox is not set the alarm disappeared only from the current alarm window both when the alarm confirmed or not.

10 Confirm the event alarm status. The alarm is marked as received when click this button. The dialog box with the offer to print the alarm event 
card will display.

11 Close the alarm window. The alarm status is not changed when click this button (alarm is not processed). Alarm will disappear from the Alarm 
window.

4.2.3 The On-line monitor
The On-line monitor component contains the following interface elements.
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The On-line monitor interface description is presented in the following table.

Element number Description

1 Data about the last passed vehicle or event, selected in the identified vehicles protocol or in the 
alarms protocol

2 Go to the Events tab of the identified vehicles protocol.

3 In case of the alarm event, go to the Alarms protocol tab. 
This tab displays the video frame and the LP of the most recent alarm.

4 Hide the processed events in the protocols.

5 Enable/disable the pre-configured filters.

6 Resume the online update of the displayed vehicle protocol.

7 Alarm triggering by the operator.

8 Alarm acceptance.

9 Go to the list of errors occured in the Vehicle Tracer module.

10 Displaying the information from the external database.

11 Data about the identified objects protocol or the alarms protocol (depends on the activated tabs - 
Events tab or Alarms protocol tab).
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Element number Description

12 Hide/show the panel with comments and external database.

13 Comments to the selected event.

14 Create the report with data about the selected event.

15 Open the window for search in the plates recognizers databases.

16 Go to the video archive of identified vehicles.

17 Go to the filter settings, used in protocols.

18 Comments to the selected event with specified date and time of the comment creation.

4.2.4 The Events search in recognizers databases
The Events search in the recognizers DBs dialog window contains the following interface elements.
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1.
a.
b.

2.
a.

3.
a.
b.

4.
a.

5.
a.

The Events search in the recognizers DBs interface description is presented in the following table.

Element number Description

1 The main menu that enables to do the following operations:

File command: 
Printing the events search results;
Closing the Events search in the recognizers DBs window.

View command: 
Configuring the display of remote servers and databases;

Settings command: 
Configuring the display of events search results;
Connecting the recognizers databases.

Servers command: 
Selecting the databases for searching the events.

Internal SVDBs command:
Editing the user Active tracking database.

2 Selecting the serch type: by vehicles or by alarms.

3 Forming the search query of the selected search type.

4 Clearing the search form from the given search criteria.

5 Launching the search query processing.

6 Events search results table.

7 Navigation panel of the events search results.

4.2.5 The preview report
The preview report program window contains the following interface elements.
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The preview report interface description is presented in the following table.

Element number Description

1 Main menu for viewing the reports (operations with a file, operations of previewing and navigating the 
report, operation with a report, viewing the information about program).

2 Group of elements for operations with a report file (printing, opening, saving, exporting).

3 Group of elements for operations with a report (displaying, content, search, update, edit).

4 Selecting the scaling mode and the scale of displaying the report.
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Element number Description

5 Zooming the report.

6 Selecting the mode of displaying the report (page-by-page, nonstop page-by-page).

7 Group of elements for navigation in the report.

8 Undo or redo the last action.

9 Field for displaying the formed report.


	The list of terms used
	Operator's Guide. Introduction
	The purpose and structure of the Guide
	The purpose of the Auto-Intellect system
	Recommendations for using the Auto-Intellect system

	Using the Auto-Intellect software system
	Starting and closing the system
	Using the Traffic Monitor interface object
	Displaying the current traffic information in table form
	Displaying the current traffic information in graphic form
	Creating a request for traffic statistics
	Displaying traffic statistics in table form
	Displaying traffic statistics in graphic form
	Saving traffic statistics to a file

	Using the Vehicle Tracer interface object
	Intrоductiоn
	Viewing the data about passing vehicle
	Viewing the data about the last identified vehicle
	Viewing the identified vehicles protocol
	Alarms operation
	Adding comments to the events
	Printing and exporting the vehicle data
	Viewing the video archive by event
	Using filters in the protocols
	Viewing the Vehicle Tracer errors
	Creating the additional Online monitor components
	Searching the events in the recognizers databases


	Description of the Auto-Intellect user interface
	The Traffic Monitor interface object
	Table panel of the Current value tab
	Charts panel of the Current value tab
	Table panel of the Statistics tab
	Charts panel of the Statistics tab

	The Vehicle Tracer interface description
	The Events monitor
	The Alarm window
	The On-line monitor
	The Events search in recognizers databases
	The preview report



