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1 List of terms used in SALTO Integration Module Configuration 
and Operation Manual

Access is a moving of users, transport and other objects into (out of) the premises, buildings, zones and territories.

Server is a computer with installed Server configuration of Axxon PSIM software package.

Client is a computer with installed Client configuration of Axxon PSIM software package.

Controller is an electronic device for control over access points.

Access control system (ACS) is a hardware-software complex for carrying out access control functions.

Readers are electronic devices for keyboard inputting the stored code or for reading code information from system 
keys (identifiers).

Access point is a place where there is access control. Access point can be performed by the door, turnstile, gates, 
barrier that are equipped by reader, electromechanical lock and other means of access control.

Access identifier is a key (physical or digital) using which one can access the premises, buildings, zones and 
territories.

Access card is a physical access identifier that is registered by reader.

Encoder is an electronic device for specifying access cards to users.

Time schedule - a set of any number of time intervals during a day (24 hours) defined for several days (1 to 366), and 
the time intervals during specific dates. Time schedule defines a schedule of access to the secured object.

PPD (portable programming device) – device used for transferring data between Salto devices and computer.

SHIP (Salto Host Interface Protocol) is a protocol by which the SALTO ACS vendor software operates with the 
software of third-party manufacturer.

Time schedule - a set of any number of time intervals during a day (24 hours) defined for several days (1 to 366), and 
the time intervals during specific dates. Time schedule defines a schedule of access to the secured object.
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2 Introduction into SALTO Integration Module Configuration and 
Operation Manual

On the page:

Purpose of document
General information 
about SALTO 
integration module

 

2.1 Purpose of document
Configuration and operation manual for the SALTO integration module is an informational reference manual 
intended for use by configuration specialists and operators of the SALTO module. This module is a part of the fire 
and security alarm subsystem (SALTO) implemented with the ACFA PSIM software package.

This Guide contains the following materials:

general information on the SALTO integration module;
configuration of the SALTO  integration module;
operation of the SALTO integration module.

2.2 General information about SALTO integration module
SALTO integration module is a component of ACS that is carried out on the basis of ACFA PSIM software package. It is 
for realization of the following functions:

SALTO ACS configuration (SALTO Systems is a vendor);
providing interaction between SALTO ACS and ACFA PSIM (monitoring, control).

Before operation of the SALTO integration module do the following:

Install the SALTO ACS hardware at the guarded object (see the reference documentation on the SALTO ACS).
Configure the SALTO ACS in vendor’s software (see the official reference documentation).

Note.

For more information on the SALTO ACS system, refer to the official documentation on this system.

Attention!

The server of ACFA PSIM started on one computer and the software of the SALTO ACS vendor are essential 
for operation of the SALTO integration module.

Note.

Remote control over the SALTO module can be performed from the Clients of distributed system that is 
constructed on the basis of ACFA PSIM software package.
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3. Connect the SALTO ACS to the Server.
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3 Supported hardware and licensing of the SALTO integration 
module

Manufacturer Salto Systems, S.L., C/Arkotz 9 Pol. Lanbarren 20180, Oiartzun 
(Gipuzkoa) 
info@saltosystems.com

Integration type SOFT-SOFT

Salto Access PRO

Supported equipment

Equipment Function Features

CU50EN On-line controller 2 reader connections 
2 relay outputs 
Maximum number of users per door: 64,000 
Maximum number of doors in a system: 64,000 
Maximum events on door controller: 300 
Time zones: 256 
Time periods: 30 
Calendars in system: 256 
Zones in system: 1,024 
User groups: unlimited 
Ethernet interface

CU50ENSVN On-line controller 2 reader connections 
2 relay outputs 
Maximum number of users per door: 64,000 
Maximum number of doors in a system: 64,000 
Maximum events on door controller: 300 
Time zones: 256 
Time periods: 30 
Calendars in system: 256 
Zones in system: 1,024 
User groups: unlimited 
Ethernet interface

Encoder Desktop reader Reading, encoding and updating cards

Protection
1 IP address. SHIP module is to be purchased as integration is performed using the SHIP protocol.
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4 Configuration of SALTO integration module

4.1 Procedure for configuring of SALTO integration module
The SALTO integration module is configured through the following steps:

Configuration of SALTO ACS in vendor software.
Configuration of SALTO ACS connection to ACFA PSIM software package.
Downloading and recording of SALTO ACS configuration.
Assigning the access levels to users.
Specifying the SALTO ACS cards.
Configuration of the SALTO ACS doors.
Configuration of the SALTO ACS zones.

4.2 Configuration of SALTO ACS in vendor software

4.2.1 Procedure of configuring of SALTO ACS in vendor software
This chapter contains first steps for getting started the SALTO ACS. More detailed configuration has to be 
accomplished in accordance with vendor manual.

After the SALTO ACS vendor software installation do the following steps:

Create a database.
Configure the SHIP port for data transfer.
Add the peripherals to the list.
Configure the wireless locks if it is necessary.

4.2.2 Creating a SALTO ACS database
To create the SALTO database at the first startup of SALTO vendor software, do the following:

Start the SALTO vendor software.
In the File menu, select New DB->New DB.
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3.

4.
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a.
b.

8.

From the Server drop-down list select database server name (1).

In the Database field, enter a new database name (2).
In the Serial No field, enter a product serial number or leave the field empty (3).
Set the Windows authentication checkbox if it’s necessary to use Windows credentials (4).
If it’s necessary to use SQL–server authentication do the following steps:

Set the SQL server authentication checkbox (5).
Enter the user login name and password (6).

To save changes click Ok (7).

The new database creation is completed.

4.2.3 Configuration of a SHIP port
To configure the SHIP port, do the following steps:
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In the Tools menu, select Configuration -> General options.

In the opened Options window select the SHIP tab (1).

Set the Enabled checkbox (2).
In the TCP/IP port field, enter the port number for data transfer via SHIP (3).
To save changes click Save (4).

SHIP port configuration is completed.

4.2.4 Adding peripherals
To add peripherals like controllers or gates, do the following steps:
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1.

2.

In the Peripherals menu, select Peripheral list.

To add the device click New.
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The Peripheral window opens.

In the Name field, enter a name of added device (1).
In the Description field, enter information about this device (2).
In the IP address field, enter an IP address of device (3).
From the Peripheral type drop-down list, select a type of the connected device (4).
To save changes click Save (5).
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10.
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b.

c.

d.

Peripheral will be added to the Peripheral list (1).

To set the connection to the online controller do the following:
Click Scan on (2).
Press tamper on the peripheral card (1).

Wait when the indicator near the tamper starts flashing (2).

Click Address (3). If the connection established, indicator will be displayed in the com.
column.

Note.

Open the device case for access to temper.
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On default the Address button is inactive. To specify address select the Peripherals -> Monitoring of 
online locks and set checkbox close to corresponding controller and click the Address button.
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Adding a peripheral is completed.

4.2.5 Configuration of wireless locks

Procedure of configuring wireless locks
Configuration of the wireless locks in the SALTO ACS vendor software is done in the following order:

Wireless locks activation in the system.
Wireless locks creation.
Wireless locks initialization.

Wireless locks activation in the system
To use the wireless locks, set the SALTO ACS vendor software as follows:

In the Tools menu, select Configuration -> General options.
Select the Advanced tab (1).

In the Available parameters list select the RF_ENABLED object and double click it (2).
Parameter will be added to the Advanced parameters list (3).
Click Close to hide the Options window (4).

As a result of wireless locks activation the RF-lock door type can be specified in the door settings (see chapter 
Wireless lock creation).

The RF-locks switching is completed.
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2.

Wireless lock creation
For wireless locks creation, do the following steps:

Click the Doors button.

The door list opens. Click New.
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3.

4.
5.

1.
2.

In the Name field enter the wireless lock name (1).

Set the Is RF checkbox (2).
Click Save to save changes (3).

Wireless lock will be added to the door list.

Wireless lock creation is completed.

Wireless locks initialization
Wireless locks are initialized through the following steps:

Connect PPD to USB-port.
Click Connect PPD.The PPD connection window opens.
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14.
15.

Set the Initialize locks checkbox in the PPD connection window (1).

Select the connected wireless locks (2).

Click Download (3). Wait while the data transfer to PPD will be completed.
Disconnect the PPD from the USB-port.
Turn on PPD and go to the device main menu.  
In the PPD menu select INITIALIZE LOCKS.
In the PPD menu select the name of the initialized lock.
Connect the PPD to wireless lock.
Wait for the sound signal. It means that the lock receives information from PPD and gives its identifier to 
PPD.
Disconnect the PPD from the wireless lock.
Repeat steps 8-12 for all locks to be initialized.
Connect the PPD to the USB-port.
Click Connect PPD. Information about locks is sent to the software. Locks are connected to the gate.

Wireless locks initialization is completed.

Note.

 If the Initialize locks checkbox is not set, then the INITIALIZE LOCKS object is not available in the 
PPD menu.

Note.

It is not essential to initialize all doors simultaneously but it’s not recommended to postpone the 
door initialization.
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4.

4.3 Configuration of SALTO ACS in ACFA PSIM software package

4.3.1 Configuration of SALTO ACS connection to ACFA PSIM software package
Configuration of the SALTO ACS connection to ACFA PSIM software package is performed on the setting panel of the 
SALTO Server object. This object is created on the basis of the Computer object on the Hardware tab of the 
System settings dialog box.

To configure the connection of SALTO ACS to ACFA PSIM software package do the following:

Go to the setting panel of the SALTO Server object.

In the Server IP-address field set the IP address of computer on which SALTO ACS software is installed (1).
In the Server port field set the TCP/IP port address of SALTO integration module connection to SALTO ACS
software which is designed for transferring data by SHIP-protocol while configuring the vendor software (2).
In the Listening port field set the port to which the queries of  SALTO ACS software will be forwarded (3).
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5.

6.

7.

8.
9.

In the Number of read events field enter the number of events read from the SALTO ACS software for one 
system query (4). 
Set Use external ID for TAM checkbox to use external user ID while searching users for getting information 
about passes (5). If checkbox is not set the user ID in the Axxon PSIM software package will be in use.
Set Trace changes in ACS checkbox for automatic forwarding of user changes, time schedules and access 
levels to SALTO ACS software (6).
From the Default encoder drop-down list select the encoder which will be used on default (7).
To save changes click Apply (8).

Configuration of SALTO ACS connection to ACFA PSIM software package is completed.

4.3.2 Downloading and saving of SALTO ACS configuration
Downloading of SALTO ACS configuration is performed on the setting panel of the SALTO Server object.

To download SALTO ACS configuration click Read device configuration (1).

As a result new objects appear in the object tree of ACFA PSIM software package.

To record configuration in SALTO ACS software click Save configuration (2).

Note.

To cancel changes click Cancel.
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1.

2.
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4.

5.

To connect to the SALTO ACS software again click the Reconnect button (3).

4.3.3 Extended configuration of SALTO ACS user access level in ACFA PSIM
 SALTO ACS software package allows specifying access levels separately for all registered users in the controller 
system or zone through the following steps:

Go to the setting panel of the SALTO Server object.

Click User advanced settings.
The Advanced user settings window opens.

Select the required access level through the peripheral in the appropriate drop-down list for all registered 
users (1).
To save changes click Apply (2).

Access levels are assigned to users.

Note.

Depending on configuration of SALTO ACS vendor software users access cards updating can be necessary 
after configuration record (see chapter Assigning access cards of SALTO ACS).

Note.

Click Cancel to close Advanced user settings window without saving changes (3).
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1.

2.

3.

4.

4.3.4 Assigning access cards of SALTO ACS
Assigning access cards of SALTO ACS is performed on the setting panel of the SALTO Encoder object. This object is 
created on the basis of the SALTO Server object while downloading SALTO ACS configuration (see 
chapter Downloading and saving of SALTO ACS configuration of this documentation).

To assign access cards of SALTO ACS do the following:  

In the Card-waiting period, s field set time (in seconds) that specifies the time interval after clicking Assign 
card or Refresh card and that is for bringing access card to encoder (2).

To assign the access card to the user select necessary user in the 3 field click Assign card and bring the 
access card to the encoder during the period specified in the Card-waiting period field (4).
Attention! For correct access cards’ assigning it’s necessary to register users without using Russian 
symbols.
To assign the new access card to the user select necessary user in the 3 field click Refresh card and bring the 
access card to the encoder during the period specified in the Card-waiting period field (5).
To cancel the access card to the user select necessary user in the 3 field click Cancel card (6)

Attention!

Assigning access cards of SALTO ACS is impossible in case when the Encoder object is created manually in 
ACFA PSIM software package.

Note.

In the Name field the name of encoder object in SALTO ACS software is specified (1).

Note.

In the 3 field the users created in ACFA PSIM software package are displayed (3).
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To save changes click Apply (7).

Assigning access cards of SALTO ACS is completed.

4.3.5 Configuration of SALTO ACS doors
Configuration of SALTO ACS doors is performed on the setting panel of the Door/Reader object. This object is 
created on the basis of the SALTO Server object while downloading SALTO ACS configuration (see 
chapter Downloading and saving of SALTO ACS configuration of this documentation).

To configure SALTO ACS doors do the following:

In the Name field set the name of the door (1).
In the Description field set the description of the door (2).
In the Door open time field set time (in seconds) that specifies the time interval from the moment of door 
opening by the user till the moment of its automatic closing (3).
Set the Record events to card checkbox if it’s necessary to record Access forbidden and Access permitted
events to the access card of the user who showed (4).
From the Enter drop-down list select the Partition object name corresponding to the area which is located 
in the site of exit through this door (5).
From the Exit drop-down list select the Partition object name corresponding to the area which is located in 
the site of enter through this door (6).
From the Antipassback drop-down list select the value to enable or disable the antipassback (6).
To save changes click Apply (6).

Note.

To cancel changes click Cancel (8).
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Configuration of SALTO ACS doors is completed.

4.3.6 Configuration of SALTO ACS zones
Configuration of SALTO ACS zones is performed on the setting panel of the SALTO Zone object. This object is 
created on the basis of the SALTO Server object while downloading SALTO ACS configuration (see chapter 
Downloading and saving of SALTO ACS configuration).

To configure SALTO ACS zones do the following:

Note.

To cancel changes click Cancel (7).
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1.

2.
3.
4.
5.

Go to the setting panel of the SALTO Zone.

In the Salto name field enter the zone name which will be specified to the object in SHIP (1).
In the Description field set the description of the zone (2).
Select doors which are included in configurable zone (3).
To save changes click Apply (6).

Configuration of SALTO ACS zone is completed.
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5 Operation of the SALTO integration module

5.1 General information about SALTO module operation
The following interface objects are used in order to operate the SALTO integration module:

Map.
Event log.
Access Manager.

Information about these interface objects setting is given in the Axxon PSIM™ Software Package Administrator's 
Guide and in the Access Manager Module Settings and Operation Guide.

Operation of interface objects is given in details in the Axxon PSIM™ Software Package Operator's Guide.

5.2 SALTO door control
Door control of the SALTO integration module is performed in the interactive Map window through the functional 
menu of the SALTO Door object.

 

Functional menu description of the SALTO Door object:

Functional menu command Performed function

Emergency open Emergency door opening. After emergency door opening the 
door is not closed automatically.

End emergency Emergency door mode changes to normal.

Emergency close Emergency door closing. After emergency door closing the door 
is blocked and closed and can’t be opened.

Open door Door opening. After it door will be automatically closed in time 
specified in the Door opening time field (see chapter 
Configuration of SALTO ACS doors).

https://docs.axxonsoft.com/confluence/display/PSIM100en/Administrator%27s+Guide
https://docs.axxonsoft.com/confluence/display/acfaPSIM100en/Access+Manager+Module+Settings+and+Operation+Guide
https://docs.axxonsoft.com/confluence/display/PSIM100en/Operator%27s+Guide
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