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1 The list of terms
1. The Guide – this document: Auto-Intellect Software Package, Operator’s Guide
2. The system – the Auto-Intellect software system
3. Traffic – the flow of vehicles
4. LPR Viewer – the interface object designed for viewing the recognized LP numbers, the

types and speeds of vehicles, as well as for searching the LPR database and creating
reports for specific time periods.

5. Traffic Monitor – the interface object designed for monitoring vehicle movement.

2 Introduction

2.1 The purpose and structure of the Guide
The Guide is an informational reference designed for users of the Auto-Intellect system with
Operator access rights.
The Guide contains the following material:

1. General description of the Auto-Intellect software system.
2. How to use the Auto-Intellect software system
3. Description of the user interface of the Auto-Intellect system

2.2 The purpose of the Auto-Intellect system
The Auto-Intellect software system is designed for automated traffic monitoring and control, and
has the following functionality:

1. License plate number recognition
2. Centralized events registration and processing, generation of notifications and control

commands according to flexible algorithms
3. Searching matches between the recognized plate number and the numbers in the database

connected to Auto-Intellect
4. Creating the photo and video archive
5. Determining the overall traffic parameters and the parameters of individual vehicles
6. Software scalability

2.3 Recommendations for using the Auto-Intellect system
The Auto-Intellect software is installed as an extension to the Intellect software package.
For proper operation of the Auto-Intellect system, please follow these recommendations:

1. Follow the job description accurately
2. Use the system for the intended purpose only
3. Do not use the computer with Intellect installed, to run other software which is not part of

the Intellect package.

3 General description of the Auto-Intellect software package

3.1 The structure of the Auto-Intellect software package
Auto-Intellect includes the basic version of the Intellect software package with additional
software modules that carry out particular functions: recognizing the vehicle parameters and
registering the related events.
Auto-Intellect includes the following software modules:

1. Uragan
2. Potok
3. Radar
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4. Traffic Detector
5. External Plates Database

3.2 The Uragan software module functionality
The Uragan software module supports the following functionality:

1. Recognizing the numbers on the license plates and saving them to the database
2. Determining and saving the speed of the recognized vehicles to the database (if the Radar

module is connected)
3. Determining and saving the type of the recognized vehicles to the database (if the Radar

module is connected)
4. Searching the external database for the recognized numbers (if the External Plates

Database module is connected)

3.3 The Potok software module functionality
The Potok software module supports the following functionality:

1. Recognizing license plate numbers
2. Searching the external database for the recognized numbers (if the External Plates

Database module is connected)

3.4 The Radar software module functionality
The Radar software module supports the following functionality:

1. Registration of Radar (speed-trap) type devices

2. Detecting the vehicle speed using the connected Radar (speed-trap) device.

3.5 The Traffic Detector software module functionality
The Traffic Detector software module supports the following functionality:
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1. Determining the overall number of vehicles that passed in each lane

2. Saving the date and time of vehicle registration

3. Determining the types of vehicles
4. Calculating the total number of vehicles of each type

5. Determining the speed of the vehicles (using the video image processing algorithm)
6. Determining the speed of the vehicles moving along a specified lane

7. Calculating the average traffic speed
8. Determining the average speed of passenger car vehicles

9. Determining the average speed of truck vehicles
10. Determining the distance between the vehicles

11. Determining the road load
12. Registering moving violations

13. Detecting traffic jams

3.6 The External Plates Database module functionality
The External Plates Database module supports the following functionality:

1. Matching the recognized numbers with the numbers in the external plates database.

3.7 Auto terminal module functionality
The Auto terminal program module is designed for video registration and identification of
vehicles in auto terminals with fixed vehicle fleet.
Note. Auto terminal with fixed vehicle fleet may be exemplified by Road Patrol Service shelf
object.
Module carries out the following functions:

1 Identification f vehicle’s numbers that get into the field of view of recognizers, installed in the
terminal’s entries (requires Uragan module connection).

2 Identification of vehicles, registered in the auto terminal’s database, in the terminal’s entries.
3 Vehicles’ numbers processing, registered in the auto terminal’s database, with automatic and

manual status assignment.
4 Research requests processing according to auto terminal’s database

4 Using the Auto-Intellect software system

4.1 Starting and closing the system
Please check the working condition of all hardware components – connections, cameras, etc –
prior to starting the system.
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Figure 4.1-1 Starting the system

The system can be started using one of the following methods (Figure 4.1-1):
1. Automatically. The system starts automatically after the operating system boots up.
2. Manually. To start the system manually, in the Start menu, select Programs, then

Intellect, then Client Workstation, or use the corresponding shortcut on the Desktop.
Access to the system can be protected by a password. In this case, enter your password to start
the system.
To shut down the system, do the following:

1. Point the mouse to the upper right corner of the screen, the main control panel will open.

2. Click the  icon on the panel.
3. Select Shutdown in the menu that opens.

The shut down process will start, the password will be required if set (Figure 4.1-2).

Figure 4.1-2 Shutting the system down with password confirmation
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Note. The system can be set up to forbid the shut down. Then, the Shutdown item is not present
in the menu.

4.2 Using the LPR Viewer interface object

4.2.1 Viewing the list of LP numbers
To view the list of LP numbers, use the Protocol tab (Figure 4.2.1-1).

Figure 4.2.1-1 Viewing the list of numbers

The top of the window shows the last recognized number (video frame and text) and the name of
the module that recognized it.
The table containing the list of recognized numbers is shown in the middle of the window. New
numbers can be added to the top or to the bottom of the table (depending on the system setup).
The recognition module, number, vehicle type, speed value and overrun indication, database
match, date and time of the recognition are shown for each recognized number. If the recognized
number has been found in the external database, the Detection database field shows the name of
the external database where the number was found; the field is highlighted in color. If the vehicle
speed exceeds the specified value (depending on the system setup), the speed value in the field is
highlighted in red.

4.2.2 Viewing the video frame corresponding to the moment of
recognition
To view the video frame corresponding to the moment of recognition of the number, use the
Search tab (Figure 4.2.2-1).
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Figure 4.2.2-1 Viewing the video frame corresponding to the recognition moment

To view the video frame corresponding to the recognition moment, do the following:
1. Enter the number to search for in the Enter the number to search for field.
2. Click the Find button.
3. Select the recognizers in the dialog window that opens (to select all recognizers, check

the Select  ALL recognizers checkbox) and click OK (Figure 4.2.2-2)

Figure 4.2.2-2 Recognizers selection

4. The search will start; it may take some time.
5. All matching numbers will be listed chronologically in the Search results table.
6. Double-click a required number in the table.
7. The corresponding video frame will be shown in the new window (Figure 4.2.2-3).
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Figure 4.2.2-3 The video frame corresponding to the recognition moment

4.2.3 Setting the number list parameters
The parameter of the LP number list can be set in the Protocol tab (Figure 4.2.3-1).

Figure 4.2.3-1 Setting the parameter of the number list
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Check the Watch the selected number checkbox to focus on a selected number in the table. If
this checkbox is checked, the current highlighted number will remain highlighted and in focus,
despite new numbers being added to the table.
Note. Newly recognized numbers can be added to the top or to the bottom of the table
(depending on the system setup).

4.2.4 Adding text comments to the recognized numbers
To add text comments to recognized numbers, use the Protocol tab (Figure 4.2.4-1).

Figure 4.2.4-1 Adding text comments to the recognized numbers

To enter a text comment, select the number in the table and click the Edit button. Enter your
comment in the new window (Figure 4.2.4-2) and click Edit.

Figure 4.2.4-2 Entering a comment for a number

We recommend checking the Watch the selected number checkbox, so that the number stays in
focus while entering the comments.
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To view the comment, select the LP number in the table, and the comment will be shown in the
Comment field, optionally showing its number and date.

4.2.5 Creating a search request for the recognized numbers
A search request can be created using one of two methods:

1. The Search tab
2. The Protocol tab

Note. The search request for recognized numbers returns only the first 1000 numbers satisfying
the request criteria.

Figure 4.2.5-1 shows the creation and sending of the search request using the Search tab.

Figure 4.2.5-1 Creating and sending a search request for the recognized numbers

To create the search request using the Search tab, do the following:
1. In the field Enter the number to search for enter the key phrase for search.

Note А. Key phrase may contain usual characters and wildcards in the required combination
(Table 4.2.5-1).
Table 4.2.5-1
Wildcards Description of wildcards Example of search request
% Any string, containing 0 and

more characters
Search request ‘а%385%78’ returns
numbers, containing elements ‘а’, ‘385’
and ‘78’, separated by any number of
characters, for example ‘АО38578’,
‘а385мк78’

_ (underscore
character)

Any single character  Search request ‘2__5’ returns numbers,
containing a sequence of four characters ,
the first one is ‘2’, the last one is‘5’, for
example, ‘А256577’, ‘2115ОК43’

[] Any single character, that is
contained in the range ([а-е])
or set ([абвгде])

Search request ‘[е-м][2-5]53’ returns
numbers, containing a sequence of four
characters. A sequence ends in ‘53’, the
first character belongs to the range е-м, the
second one belong to the range 2-5, for
example ‘к453мн02’, ‘м253вт63’
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Wildcards Description of wildcards Example of search request
[^] Any single character, that is

not contained in the range
([^а-е]) or int the set
([^абвгде])

Search request ‘[^е-м]499’ returns
numbers, containing a sequence of four
characters. A sequence ends in ‘499’, the
first character does not belong to the range
е-м, for example‘в499вк57’, ‘н499578’

Note B. Compiling key phrase to unite several elements one can use one of the following
constructions:

· «And» – to search for the numbers, containing all the elements of the key phrase
· «Or» – to search for the numbers, containing at least one element of the key

phrase Entering the logical constructions on the search request is perfoemed with

the use of a keyboard and/or « » button. In one search request one should use

several logical constructions with syntax «AND» or «OR».

Note. Search request  ‘[а-м]3_2 AND 02’ may return numbers ‘а302мм63’, ‘а312мм02’.

2. To search for a word in the comments, check the Search in comments checkbox and
enter a keyword in the field beneath.

3. Additional search criteria can be set: time interval, vehicle movement direction, speed
range, or speed overrun. In the from and to fields, enter the date and time range when the
numbers were recognized. In the Direction field, select the vehicle movement direction
(all directions, to camera, from camera). Check the Speed overrunning checkbox to
search for vehicles moving faster than the speed limit. Enter the required speed range in
the Search for speeds from … to fields.

4. Click Find after setting all the criteria.
5. In the new window, select the required recognizers (check Select ALL recognizers to

select all) and click OK (Figure 4.2.5-2).

Figure 4.2.5-2 Recognizers selection

6. The search process status is displayed in the bottom of the window for each recognizer
(Searching string in the Additional info field).
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7. The found numbers are chronologically listed in the Search results table. All found
numbers are distributed among the table tabs corresponding to different recognizers,
while the Additional info field shows the amount of found numbers for each recognizer.

Note. To search for a license plate from a specific region, enter "%<region_number>".

Figure 4.2.5-3 shows the creation and sending of the search request using the Protocol tab.

Figure 4.2.5-3 Creating a number search request

1. To create a search request using the Protocol tab, do the following: Right-click the video
frame or the text of the last recognized number.

2. Select the Find item ( ).
3. The Search tab and the Recognizer selection window will open. In the new window,

select the required recognizers (check Select ALL recognizers to select all) and click
OK (Figure 4.2.5-4).
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Figure 4.2.5-4 Recognizers selection

4. The search process status is displayed in the bottom of the window for each recognizer
(Searching string in the Additional info field).

Figure 4.2.5-5 Number search results

5. The found numbers are chronologically listed in the Search results table. All found
numbers are put in separate tabs of the table corresponding to different recognizers, while
the Total license plates field shows the amount of found numbers for each recognizer.
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4.2.6 Displaying complete information about the recognized number
To display the full information about the recognized number, use the Search tab (Figure 4.2.6-
1).

Figure  4.2.6-1 Accessing the complete information about the recognized number

To display the complete information about the recognized number, do the following:
1. Enter the number in the Enter the number to search for field.
2. Click the Find button.
3. In the new window, select the required recognizers (check Select ALL recognizers to

select all) and click OK (Figure 4.2.6-2).

Figure 4.2.6-2 Recognizers selection

4. The search will start; it may take some time.
5. All matching numbers will be listed chronologically in the Search results table.
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6. Double-click the required number in the table.
The complete information about the number will be displayed in the new window (Figure 4.2.6-
3).

Figure 4.2.6-3 Displaying the complete information about the recognized number

The following data is displayed for each recognized number:
1. The video framer corresponding to the recognition moment
2. The name of the camera that recognized the number
3. The recognized license plate number
4. The date and time of the recognition
5. Vehicle speed at the moment of recognition

The  and  buttons allow navigating to the previous and next number in the search results
table.

The  button is designed for displaying the report about recognized number(Figure
4.2-1).
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Figure 4.2-1Report about recognized number
Report about recognized number contains the following data:

1. Data about radar, used for vehicle’s speed recognition
2. Video frame, corresponding to the moment of number identification

3. Name of camera, from which vehicle’s number has been recognized

4. Recognized ID

5. Date and time of number’s identification

6. Vehicle’s speed, corresponding to the moment of number identification

The   button is used for switching to the viewing mode of archive video recording
with a passing vehicle.

4.2.7 Printing and exporting the search results
To print or export the search results (the report), use the Print tab (Figure 4.2.7-1).

Figure 4.2.7-1 The Print tab

Select the recognizers in the dialog window that opens (to select all recognizers, check the Select
ALL recognizers checkbox) and click OK (Figure 4.2.7-2).
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Figure 4.2.7-2 Recognizers selection

The report preview will be displayed in a separate window as it will be printed (Figure 4.2.7-3).

Figure 4.2.7-3 Printing and exporting the search results
The report preview is performed with the use of «Report Sharp-Shooter» program. This program
allows performing the following operations (Table 4.2.7-1).
Note. Detailed information about «Report Sharp-Shooter» program is given in official manual
concerning this program (see. Producer site http://www.perpetuumsoft.com/).
Table 4.2.7-1 Operations in «Report Sharp-Shooter» program

Description Call for operation
Point in the main

menu
Point in the contextual

menu
Button on the

toolbar
Open the report, saved
in the format.rsd
(Report Sharp-Shooter

File->Open -

http://www.perpetuumsoft.com/
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Description Call for operation
Point in the main

menu
Point in the contextual

menu
Button on the

toolbar
Documents) or .xml
Save the report  in the
format.rsd (Report
Sharp-Shooter
Documents) or .xml

File->Save -

Export the report to
one of the widespread
formats

File->Export -

Print the report File->Print -
Activate the pan tool View->Pan Pan
Zoom in the image of
report’s page

View->Zoom In Zoom In

Zoom out the image of
report’s page

View->Zoom Out Zoom Out

Enable dynamic zoom
of  report’s page

View->Dynamic
Zoom

Dynamic Zoom

Zoom in the selected
area

View->Zoom to
Rectangle

Zoom to Rectangle

Zoom to the whole
page size

View->Whole Page -

Zoom to the  page
width

View->Page Width -

Display the report’s
page in actual size

View->Actual Size -

Enter or select from
the dropdown list the
required zoom of the
page’s displaying

View->Custom Zoom -

Enable the mode of
non-stop page by page
report’s displaying

- -

Disable the mode of
page by page report’s
displaying

- -

Go to the first page of
the report

Navigate->First Page -

Go to the previous
page of the report

Navigate->Previous
Page

-

Go to the next page of
the report

Navigate->Next Page -

Go to the last page of
the report

Navigate->Last Page -

Go to the required
page of the report (call
for the dialog window
«Go to Page»)

Navigate->Go to Page - -

Display the previous
view

Navigate->Backwards -
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Description Call for operation
Point in the main

menu
Point in the contextual

menu
Button on the

toolbar
Display the next view Navigate->Forward -
Find Document->Find -
Refresh the report Document-> Refresh -
Edit the  report
(Open«Report Sharp-
Shooter Designer»
program for editing)

Document->Edit
Report

-

Display the content of
the report

- -

Display information
about «Report Sharp-
Shooter»program

Help->About - -

Exit from «Report
Sharp-Shooter»
program

File ->Exit viewer - -

Note. Operations with report files (opening, saving, export, printing)are performed with
standard OS dialog windows).
To go to the required page one should enter the page number in the field Page #  of «Go to
Page» dialog window, and then click «OK».

4.2.8 Using the vehicle type filter in the LPR Viewer
To filter the vehicles by type, click the Filter button to open the Vehicle type filter dialog
window (Figure 4.2.8-1).
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Figure 4.2.8-1 Opening the vehicle type filter

To filter the vehicles by specific types, check the Enable filter checkbox and then check the
checkboxes next to the required types, then click Save (Figure 4.2.8-2).

Figure 4.2.8-2 The Vehicle type filter panel

Once the Save button is clicked, the Vehicle type filter dialogue window will close, and the data
in the recognized numbers list will be filtered according to set criteria.
Click Cancel to cancel the changes and close the Vehicle type filter window.
Note. The vehicle type filter can be used in conjunction with the Traffic Detector module only.
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4.3 Using the Traffic Monitor interface object

4.3.1 Displaying the current traffic information in table form
The table with current traffic parameters is shown in the Table sub-tab of the Current value tab
(Figure 4.3.1-1 and 4.3.1-2).

Figure 4.3.1-1 Displaying the current traffic parameters by lane in a table

Figure 4.3.1-2 Displaying the current traffic parameters by direction in a table



23

The system can be set up to display the traffic parameters by lane or by traffic movement
direction.  In case of the by-lane display, the columns correspond to traffic lanes, and rows
correspond to traffic parameters. In case of the by-direction display, the columns correspond to
traffic directions, and rows correspond to traffic parameters.
Note. The Time of registration parameter for each lane corresponds to the time when the last
vehicle passed. The Time of registration minus the Statistics update period is taken as the
beginning of the period to base the statistics on, while the current moment is taken for the end of
the statistics period.

4.3.2 Displaying current traffic information in graphic form
The charts with current traffic parameters are displayed in the Charts sub-tab of the Current
value tab (Figure 4.3.2-1 and 4.3.2-2).

Figure 4.3.2-1 Displaying the charts of current traffic parameters by lane
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Figure 4.3.2-2  Displaying the charts of current traffic parameters by direction

The system can be set up to display the traffic parameters by lane or by traffic movement
direction.
The Charts tab consists of several sections corresponding to the lanes or the traffic movement
directions. Each section consists of several subsections displaying some particular sets of traffic
parameters in graphic form.

4.3.3 Creating a request for traffic statistics
To create a request for traffic statistics, use the Statistics tab (Figure 4.3.3-1).

Figure 4.3.3-1 Creating a request for traffic statistics

To create a request for traffic statistics, do the following:
1. Select the preferred type of statistics presentation by clicking the Table or the Charts

tab.
2. Select the sampling period – Day, Week, Month, or Specific time period (specify the

period manually).
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3. If Specific time period is chosen, enter the beginning and the end date/time of the
statistics period in the Beginning and the End fields.

4. Click the Refresh button to create or update the statistics.

4.3.4 Displaying traffic statistics in table form
The traffic statistics in table form are displayed in the Table sub-tab of the Statistics tab (Figure
4.3.4-1).

Figure 4.3.4-1 Displaying traffic statistics in table form

The traffic statistics are displayed in the following tree structure:  Recognizer nameà
Movement directionà Laneà Vehicle type. The statistics data for each level of the tree is
shown.
Note. To refresh the displayed statistics, click the Refresh button.

4.3.5 Displaying traffic statistics in graphic form
The traffic statistics in graphic form are displayed in the Charts sub-tab of the Statistics tab
(Figure  4.3.5-1).
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Figure 4.3.5-1 Displaying traffic statistics in graphic form

Note. To refresh the displayed statistics, click the Refresh button.

4.3.6 Saving traffic statistics to a file
The Statistics tab allows saving the traffic statistics into a file (Figure   4.3.6-1).
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Figure 4.3.6-1 Saving traffic statistics into a file

To export the traffic statistics into a file, do the following:
1. Create and display the request for traffic statistics (see the Creating the traffic statistics

request section)
2. Click the Save as button.
3. Enter the pathname in the window that opens and click Save.
4. The traffic statistics will be saved in the specified location in a CSV file.

5 Description of the Auto-Intellect user interface

5.1 The LPR Viewer interface object

5.1.1 The Protocol tab
Figure 5.1.1-1 shows the Protocol tab.
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Figure 5.1.1-1 The LPR Viewer interface window

Table 5.1.1-1 describes the elements of the Protocol tab.

Table 5.1.1-1 The Protocol tab interface elements

Element Description
Set of buttons for opening different tabs of the LPR
Viewer window

The last recognized license plate number (video
frame)

The last recognized license plate number (text)

The name of the recognizer that detected the last
number

The table of recognized numbers
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Element Description
Enabling/disabling the monitoring of the selected
number

Comments to the recognized number

The recognizers status table

Right-clicking a line in the table opens the drop-down menu corresponding to the recognized
number (Figure 5.1.1-2). The drop-down menu allows copying the data about the selected
number to the clipboard.

Figure 5.1.1-2 Drop-down menu of a number

Note. The system can be set up to display the LPR Viewer window title next to the tabs buttons
(Figure 5.1.1-3).

Figure 5.1.1-3 The LPR Viewer window title

5.1.2 The Search tab
Figure 5.1.2-1 shows the Search tab.
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Figure 5.1.2-1 The Search tab

Table 5.1.2-1 describes the elements of the Search tab.

Table 5.1.2-1 The Search tab interface elements

Element Description
Entering the search
symbols and expressions
Searching the comments
to the recognized
numbers
Setting additional search
criteria

Starting and stopping the
search process
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Element Description
Search results table

Comments to the
recognized number

The recognizers status
table

Note. The system can be set up to display the LPR Viewer window title next to the tabs buttons
(Figure 5.1.2-2).

Figure 5.1.2-2 The LPR Viewer window title

5.1.3 The Print tab

Print tab represents the access to «Report Sharp-Shooter» program, designed to view and  edit
the reports about recognized numbers. Interface of «Report Sharp-Shooter»  program is
represented in Figure 5.1.3-1
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Figure 5.1.3-1 The interface of Report Sharp-Shooter program
Interface of «Report Sharp-Shooter» program includes elements, described in Table 5.1.3-1.

Table 5.1.3-1 Description of elements of the Report Sharp-Shooter program
Element’s image Commentary

 «Report Sharp-Shooter» program main
menu(operations with file, operations of
view and navigation of the report, work
with report, viewing the information
about report)
Block of elements for operations with
report files (printing, opening, export ,
saving the file)
Block of elements for work with report
(displaying the content, search,
updating, editing)
Choice of scale mode and scale of
report’s displaying

Choice of report’s displaying mode
(displaying in a single page, nonstop
page by page displaying)
Block of elements  for report’s
navigation

Field for displaying the generated report

Note. The system can be set up to display the LPR Viewer window title next to the tabs buttons
(Figure 5.1.3-2).
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Figure 5.1.3-2 The LPR Viewer window title

5.1.4 The Vehicle type filter dialogue window
Figure 5.1.4-1 shows the Vehicle type filter window.

Figure 5.1.4-1 The Vehicle type filter window

Table 5.1.4-1 describes the elements of the Vehicle type filter window.

Table 5.4.1-1 Elements of the Vehicle type filter window

Element Description
Enabling/disabling the vehicle type filter

Filter criteria

Saving or canceling the filtering criteria

5.1.5 The Recognizers selection dialogue window
Figure 5.1.5-1 shows the  face of Recognizers selection.
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Figure 5.1.5-1 Recognizers selection

Table 5.1.5-1 describes the elements of the Recognizers selection window, that contains the
interface panel.

Table 5.1.5-1 The elements in the Recognizers selection window

Element Description
Recognizers selection

Select all recognizers

Save the selection

Cancel the selection

5.2 The Traffic Monitor interface object

5.2.1 Current value tab, Table sub-tab
Figures 5.2.1-1 and 5.2.1-2 show the Table sub-tab of the Current value tab displayed by lane
and by direction respectively (depending on the system setup).
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Figure 5.2.1-1 The Table sub-tab of the Current value tab displayed by lane

Figure 5.2.1-2 The Table sub-tab of the Current value tab displayed by direction

Table 5.2.1-1 describes the elements of the Table sub-tab.
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Table 5.2.1-1 The elements of the Table sub-tab of the Current value tab

Field name Description
Time of registration The time when the last vehicle passed
Total number of vehicles Total number of registered vehicles of all types
Motorcycles The number of registered motorcycles
Passenger cars The number of registered passenger cars
Trucks less than 12 m long The number of registered trucks less than 12 m long
Trucks more than 12 m long The number of registered trucks more than 12 m long
Buses The number of registered buses
Registered speed of the
vehicle

The speed of the last registered vehicle, km/h

Vehicle length Total length of the registered vehicle, m
Average speed for all vehicles Average speed for all registered vehicles, km/h
Average speed for passenger
cars

Average speed for passenger car vehicles, km/h

Average speed for trucks Average speed for registered trucks, km/h
Distance between vehicles The distance between the last vehicle and the previous one, m
Road load Average road load, %
Number of speed overruns The number of speeding violations
Moving along the oncoming
lane

The number of moving along the oncoming lane events

Number of vehicle stops The number of vehicles stopped in the lane
Jam Traffic jam indicator
Number of incidents Total number of road rules violations for the lane (direction)

5.2.2 The Charts sub-tab of the Current value tab
Figures 5.2.2-1 and 5.2.2-2 show the Charts sub-tab of the Current value tab displayed by lane
and by direction, respectively (depending on the system setup).
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Figure 5.2.2-1 The Charts sub-tab of the Current value tab displayed by lane

Figure 5.2.2-2 The Charts sub-tab of the Current value tab displayed by direction

Table 5.2.2-1 describes the elements of the Charts sub-tab.

Table 5.2.2-1 The elements of the Charts sub-tab of the Current value tab

Element Description
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Element Description
The Traffic Detector name

The lane number or direction

Total number of vehicles
registered for the lane
(direction)
Indication of a traffic jam in the
lane (direction)
Chart showing the number of
vehicles in the lane (direction)

Chart showing the road load of
the lane (direction), %

Chart showing the statistics for
the average speed of different
vehicles types

5.2.3 Statistics tab, Table sub-tab
Figure 5.2.3-1 shows the Table sub-tab of the Statistics tab.
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Figure 5.2.3-1 The Table sub-tab of the Statistics tab

Table 5.2.3-1 describes the elements of the Table sub-tab.

Table 5.2.3-1 The elements of the Table sub-tab of the Statistics tab

Element Description
Set of elements for entering
the beginning and end dates
and times of the traffic
statistics period
The Refresh button refreshes
the displayed statistics.

The Save as button exports the
displayed statistics to a file
Set of elements for selecting
the statistic frequency
Traffic statistics results

5.2.4 Statistics tab, Charts sub-tab
Figure 5.2.4-1 shows the Charts sub-tab of the Statistics tab.
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Figure 5.2.4-1 The Charts sub-tab of the Statistics tab
Table 5.2.4-1 describes the elements of the Charts sub-tab.

Table 5.2.4-1 The elements of the Charts sub-tab of the Statistics tab

Element Description
Set of elements for entering the
beginning and end dates and
times of the traffic statistics
period
The Refresh button refreshes the
displayed statistics.

The Save as button exports the
displayed statistics to a file
Set of elements for selecting the
statistic frequency
The Traffic Detector name
The lane number
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Element Description
Incident statistics for the lane

The road load chart

Chart showing the number of
vehicles in the lane
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